WaveLab 9 Compatibility with older versions

Post questions and find answers on our latest WaveLab releases here.
Post Reply
manchengo
New Member
Posts: 1
Joined: Tue Mar 29, 2016 1:21 pm
Contact:

WaveLab 9 Compatibility with older versions

Post by manchengo » Tue Mar 29, 2016 1:31 pm

I'm working on a project for a company that currently is using WaveLab 8.5. If I buy the new WaveLab 9 on my computer will my project files be compatible? Can I 'save as' my mixes that so that they're compatible with WaveLab 8.5?

And will I have any troubles opening up projects from 8.5 in 9?

Any feedback would be great,

Cheers.

PG
Moderator
Posts: 6581
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: WaveLab 9 Compatibility with older versions

Post by PG » Tue Mar 29, 2016 2:33 pm

will I have any troubles opening up projects from 8.5 in 9?
No.
Can I 'save as' my mixes that so that they're compatible with WaveLab 8.5?
Yes if you don't use some of some of the new features of WaveLab 9's Audio Montage:
* Automation of Clip effects send level, with envelopes
* Selective channel processing per effect (Stereo/Mid/Side/Left/Right). Parallel compression support.
* New CD Track Group concept, for CD reports and rendering of track subsets (e.g. “side A and B”)

Philippe
Philippe

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest