Rendering- und Exportproblem

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
andy71
New Member
Posts: 27
Joined: Mon Mar 28, 2011 10:18 am
Contact:

Rendering- und Exportproblem

Post by andy71 » Fri Apr 21, 2017 7:29 pm

Servus allseits im Forum

Ich habe ein Problem welches ich mir nicht erklären kann und hoffe somit auf eure Hilfe.
Ich habe ein Cubase 8.5 Projekt als Audiomontage in Wavelab 9 Pro geladen und in den
Spuren Insert Effekte geladen.Auch der Masterbereich enthält Plugins wie die Masterrig,EQ sowie
ein Limiter und zu guter letzt ein Dithering Tool. Letzteres Plugin ist auf 44100 Hz und 24 Bit Rate eingestellt.
Bis zu diesem Zeitpunkt klingt der Mix schon fast amtlich.Fehlt nur noch die Summenbearbeitung bzw. der
Feinschliff. Vorab möchte ich schon sagen das ich im Phasenkorrelationsmesser die Monokompatibelität der
einzelnen Spuren und der Summe überprüft habe. Der Pegel bewegt sich immer zwischen 0 und +1.
Auch Phasenauslöschungen sind bis dahin nicht vorhanden. Rendere oder Exportiere ich jetzt die Audiomontage
mit o.g. Einstellungen ist das Ergebnis erschreckend. Der Druck der Snare Drums weg, die Kickdrum vorher moderat
hörbar jetzt überpropotional Basslastig, die HiHat´s viel zu grell und die Fill Inn´s viel zu Drucklos.
Soviele ungenauigkeiten bekomme ich auch im Endmastering nicht mehr behoben.Diese ungenauigkeiten treten
sowohl beim Rendern als auch beim Exportieren auf.Habe dann die verunstalteten Spuren des Mixes in der Audiomontage mittels EQ überproportional wieder angehoben oder abgesenkt je nach Bedarf.Jetzt klingt die Audiomontage völlig unbrauchbar.Rendere oder Exportiere ich jetzt diese Montage ist das Ergebnis nur annähernd
befriedigend. Was ist da los???? Könnt Ihr mir bitte Helfen!!! Danke schon mal im voraus und euch allen einen schönen Abend. Servus aus München Andy71

andy71
New Member
Posts: 27
Joined: Mon Mar 28, 2011 10:18 am
Contact:

Re: Rendering- und Exportproblem

Post by andy71 » Sat Sep 16, 2017 11:19 pm

Hallo nochmal in`s Forum und an Steinberg selbst,

Ich habe mich seit meinem Post intensivst mit diesem Problem beschäftigt und komme leider zu folgendem Ergebnis:
Die Ursache dieser Ungenauigkeiten liegt weder an den Soundkarteneinstellungen noch an den Wiedergabegeräten
wie Media Player oder VLC Media Player usw. Habe fast alle verfügbare Player durchprobiert und immer das selbe Ergebnis.
Sie klingen in jedem Player gleichmäßig schlecht obwohl sie in Cubase und Wavelab sehr gut klingen. Selbst in hochwertigen
Brennprogrammen mit Wiedergabe Modulen ein gleiches unschönes Ergebnis.
Somit reduziert sich meines Erachtens die Fehlerursache allein auf die Audio Engine von Cubase und WaveLab selbst.
Es scheint so zu sein das alle verfügbare und vorhandene Frequenzen und hier vor allem die störenden Frequenzen überproportional
beim Rendern oder Exportieren angehoben verrechnet werden. Bzw nicht 1:1 übernommen werden. Somit kommt es zu einer verfälschten
Abbildung. Es versteht sich von selbst das Klangeinbußen nach dem Rendern oder Exportieren zu erwarten sind.
Aber bitte nicht in so einem Umfang!!!!! Wer es besser meint zu wissen melde sich bitte!!

User avatar
JD-HUNTER
Member
Posts: 349
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Rendering- und Exportproblem

Post by JD-HUNTER » Sat Sep 23, 2017 8:42 am

Hast du mal die Rendering Einstellungen gecheckt, soweit ich weiss, können da unter Umständen Umgehungen der zu rendernden Effekte an- oder abgewählt werden. Vielleicht sitzt da ein Häkchen falsch?
WIN 10; Cubase 10 Pro; Cubase 9.5 Pro; Sequel 3; Wavelab 9.5; MR 816 CSX; CC 121; CI 2+; einiges mehr an Hardware... Geduld...

andy71
New Member
Posts: 27
Joined: Mon Mar 28, 2011 10:18 am
Contact:

Re: Rendering- und Exportproblem

Post by andy71 » Mon Sep 25, 2017 9:34 pm

Habe ich auch schon gecheckt. Weder beim Rendern noch beim Exportieren sind bei mir in den Reitern Optionen irgendwelche Kästchen aktiviert.
Auch im Masterkanal sind keine Optionen aktiviert.Also alles ohne Häckchen.Ich stehe immer noch im Walde! Trotzdem Danke für die Hilfe.
Hat den wirklich niemand ein ähnliches Problem ? Könnte es unter Umständen an der Sound Engine von Wavelab oder Cubase liegen ???

Grandeur
Junior Member
Posts: 70
Joined: Tue Mar 22, 2016 4:54 am

Re: Rendering- und Exportproblem

Post by Grandeur » Thu Oct 12, 2017 5:36 am

hallo ..
das Klingt für mich alles sehr confus.
versuche mal die plugins,alle bis auf
eines, rauszunehmen und nähere dich
der problemlösung von dieser seite.
ich vermute stark, dass einer deiner
„klangveredler“ dieses problem verursacht,
bzw. sogar auch im zusammenspiel mit mehreren
anderen plugins.

ich gehe davon aus, dass du deinem cubase mix
genügend headroom gelassen hast und der mixdown
nicht schon fast bei maximal pegel in wavelab ankommt.
hast du den wavelab mixdown schon mal mit anderen
plugins versucht?

es ist ganz sicher nicht die audio engine von cubase bzw. wavelab. der teufel steckt hier im detail und im zusammenspiel der einzelnen komponenten.
ich wehre mich auch davor von mastering zu schreiben,
weil mastering eine so komplexe arbeit ist, die mehr als nur „ich jag das ganze jetzt mal durch wavelab und seh zu wie es dann lauter wird“ bedeutet. aber das ist generell ein anderes thema. ich selbst arbeite seit etwas über 30 Jahren mit steinberg produkten und musste damals auch meine anfangserfahrungen machen. irgendwann merkt man, dass weniger oft mehr ist und ich habe damit angefangen meine sog. effektkette in wavlab handverlesen aufzubauen. dabei kommt allerdings kein einiges steinberg plugin zum einsatz. das soll aber nicht bedeuten, dass die bordwerkzeuge nichts taugen. jeder hat eben seine vorstellungen von sound & co. was ich über dein problem gelesen habe, ist aus meiner sicht ein sich gegenseitiges aufheben bzw. beinflussen der klangveredler innerhalb deiner pluginkette. fang einfach nochmal ganz von vorne an und nimm erst einmal ein tool für das reine klangfinishing (EQ, etc.) dann versuche es zunächst mit einer leichten kompression. trau dich ruhig verschiedene einstellungen auszuprobieren und mache zwischenmixe aus wavelab. entscheide dann was deine
ohren sagen ...
ich wünsche dir ein gutes händchen!

beste grüße aus berlin

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest