Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
User avatar
carryon
Member
Posts: 463
Joined: Tue Feb 05, 2013 7:37 am
Location: NRW
Contact:

Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by carryon » Tue Apr 03, 2018 7:11 am

Hallo,

ich brauch mal Eure Hilfe. Seit dem Update auf 9.5.2 passiert, auch bei WaveLab 9.5.1, folgendes:
Nach dem Start mit anschließender Aufforderung ein leeres Projekt zu erzeugen, tauchen diverse Plugins ( Steinberg und Farbfilter ) auf?
Aber nur 2-3 Sekunden. Dann Absturz. Machen kann ich in der Zeit nichts. Alles blockiert.



P.S.: So ein gravierendes Problem hatte ich schon seid Jahren nicht mehr. Denn seit langem habe ich am Rechner nichts wesentliches geändert. ( Prod.-Rechner ) Nur HOFA CD Burn.DDP.Master habe ich vor ca. 6 Wochen aufgespielt.
================================
Mac Pro 6.1, Quad Core, Intel Xeon E5, 12 GB, 2 TB, 500 GB SSD, Mac OS X 10.13.1, RME Fireface 802, Reaper 5, Logic Pro X, Cubase 10.05, Wavelab 9.5, FabFilter Pro, iZotope, Hofa, Halion 6, Halion Symphonic Orchester, Neo Soul Keys, The Grand 3, Superior Drummer 3, Groove Agent 4
Ab 1986 ....

Flohre
Junior Member
Posts: 167
Joined: Sat Aug 09, 2014 3:17 pm
Location: Munich
Contact:

Re: Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by Flohre » Wed Apr 04, 2018 8:42 am

Ich hatte das auch mal und habe ewig gegrübelt, was das sein könnte.
In meinem Fall war es ein Plugin von Dirac.
Ich habe das Plugin aus dem entsprechenden Gast-Ordner genommen und Wavelab danach wieder gestartet.
Dann ging es wieder.
Im Anschluss das Plugin wieder zurück in den Ordner und gut is'

Ich hoffe, das hilft Dir
MB: MSI X99a Mpower, Win 10/64 bit, Cubase 8.5, Wavelab 9, CC 121, Focusrite Liquid Channel, Apollo Twin USB, Focusrite LiquidMix, Samplitude ProX, UAD quad, diverse Plugins von Acustica Audio, Fabfilter, Waves, Softube, Plugin-Alliance, Kush Audio, Zynaptiq, Eiosis
http://www.florianpilz.com

User avatar
carryon
Member
Posts: 463
Joined: Tue Feb 05, 2013 7:37 am
Location: NRW
Contact:

Re: Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by carryon » Fri Apr 06, 2018 3:19 pm

Danke Flohre. Ich benutze Wavelab nur ab und zu mal zum Mastern. Eher selten. Deshalb bin ich auch nicht soooo der Spezi dafür. Aber es ärgert mich etwas. Der Steinberg- Support antwortet auch wieder nicht. Aber an Umfragen soll man teilnehmen.... :-) Flötepiepen !!

- Plugins habe ich nur von Steinberg, Fabfilter, Hofa und Izotope. Sonst gar nichts. Deshalb wundere ich mich auch....

P-S- Auf einem sehr ähnlich ausgestatteten Rechner läuft alles wunderbar. Keine Probleme.

Besonders merkwürdig ist: ich erzeuge ein LEERES Neues Objekt und Wavelab zieht automatisch diverse Plugins hoch. Sehen kann ich in der kurzen Zeit den Fabfilter C2 und den Multi-Band Kompressor aus der eigenen Mastersektion . Das dürfte ja alles nicht passieren ??
================================
Mac Pro 6.1, Quad Core, Intel Xeon E5, 12 GB, 2 TB, 500 GB SSD, Mac OS X 10.13.1, RME Fireface 802, Reaper 5, Logic Pro X, Cubase 10.05, Wavelab 9.5, FabFilter Pro, iZotope, Hofa, Halion 6, Halion Symphonic Orchester, Neo Soul Keys, The Grand 3, Superior Drummer 3, Groove Agent 4
Ab 1986 ....

Soundation
New Member
Posts: 1
Joined: Sun Apr 22, 2018 12:32 pm
Contact:

Re: Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by Soundation » Sun Apr 22, 2018 12:41 pm

Hallo Zusammen,

seit dem Update auf High Sierra und der Installation von Wavelab 9.5.25 stürzt dieses laufend ab.

Aktuell is es für mich quasi unbrauchbar.

Der Fehler stellt sich wie folgt dar:

- Wavelab Session öffnen
- Plugins in der Mastersektion laden
- PLAY
- Absturz

Ich vermute, dass es an einem Plugin liegt, da dies nur in einer Audiomontage mit Plugins im Masterbereich passiert.

Plugins ins alle auf dem aktuellsten Stand.

Hattet ihr schon mal den Fall und könnt mir eventuell ein paar Tipps geben?

Besten Dank euch.

User avatar
carryon
Member
Posts: 463
Joined: Tue Feb 05, 2013 7:37 am
Location: NRW
Contact:

Re: Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by carryon » Tue Apr 24, 2018 7:09 am

Hallo Soundstation,

es scheint meinem Problem sehr ähnlich zu sein. Nur bei mir passiert es direkt nach dem Start. Ich komme eigentlich garnicht dazu etwas zu machen. Der Steinberg Support antwortet übrigens nicht auf meine eMail. Ich muss doch mal anrufen.
================================
Mac Pro 6.1, Quad Core, Intel Xeon E5, 12 GB, 2 TB, 500 GB SSD, Mac OS X 10.13.1, RME Fireface 802, Reaper 5, Logic Pro X, Cubase 10.05, Wavelab 9.5, FabFilter Pro, iZotope, Hofa, Halion 6, Halion Symphonic Orchester, Neo Soul Keys, The Grand 3, Superior Drummer 3, Groove Agent 4
Ab 1986 ....

bob99
Senior Member
Posts: 2228
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by bob99 » Thu Apr 26, 2018 4:15 am

Soundation wrote:
Sun Apr 22, 2018 12:41 pm
Der Fehler stellt sich wie folgt dar:

- Wavelab Session öffnen
- Plugins in der Mastersektion laden
- PLAY
- Absturz

Ich vermute, dass es an einem Plugin liegt, da dies nur in einer Audiomontage mit Plugins im Masterbereich passiert.
Was waren die Plugins wenn es abgestürzt ist?

User avatar
carryon
Member
Posts: 463
Joined: Tue Feb 05, 2013 7:37 am
Location: NRW
Contact:

Re: Wavelab 9.5.2 + 9.5.1 stürzen nach Start sofort ab.

Post by carryon » Sun Apr 29, 2018 7:34 am

Problem durch den Steinberg Support gelöst !

Es muss eine Systemdatei gelöscht werden um zu verhindern dass Wavelab die zuletzt benutzte Plug-ins neu lädt.

Um Zugriff zu bekommen, klicken Sie bitte auf das "Gehe zu"-Menü des Finders. Drücken Sie nun bei geöffnetem Menü die "alt"-Taste auf Ihrer Tastatur. Dadurch wird der "Library"-Eintrag ergänzt und kann nun ausgewählt werden.

Öffnen Sie den folgenden Pfad:

“/Benutzer/<Ihr Benutzername>/Library/Preferences/Wavelab Pro 9.5/“

Löschen Sie den "Cache" Ordner. Ebenfalls empfehle ich den "Preferences" Ordner zu löschen, jedoch ist letzteres optional.

Schalten Sie das Audiointerface ein und verbinden Sie das Kabel mit dem Computer.

Beim Start werden die Plug-ins neu gescannt und fehlerhafte Plug-in-Ketten nicht direkt geladen.

Freundliche Grüße,

Joaquin Felipe Garcia
Steinberg Support Rep.
================================
Mac Pro 6.1, Quad Core, Intel Xeon E5, 12 GB, 2 TB, 500 GB SSD, Mac OS X 10.13.1, RME Fireface 802, Reaper 5, Logic Pro X, Cubase 10.05, Wavelab 9.5, FabFilter Pro, iZotope, Hofa, Halion 6, Halion Symphonic Orchester, Neo Soul Keys, The Grand 3, Superior Drummer 3, Groove Agent 4
Ab 1986 ....

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest