Page 1 of 1

Markermenü: Einfügen "Darstellung" springt

Posted: Thu Aug 23, 2018 8:03 am
by Amphotic
Hallo,
Ich habe irgendwie ein Problem mit der Darstellung des Menü "Einfügen" -> "Marker".
Wenn ich mit der Maus ein paar mal über die Marker fahre, dann verschiebt sich der Auswahlrahmen nach rechts und ich kann z.B. die Marker Correction Start und End nicht mehr anwählen.
Ich habe mal 2 Screenshots angehängt: Marker1 zeigt die Verschiebung des Auswahlfenster.Marker2 zeigt, was passiert wenn ich mit der Maus auf einem Marker verweile.

Das ganze passiert auch wenn ich die Tooltips ausschalte.

Kann das jemand mal bei sich prüfen und bestätigen?!

Gruß
Amphotic

Re: Markermenü: Einfügen "Darstellung" springt

Posted: Thu Aug 23, 2018 7:41 pm
by Amphotic
Nach ein bisschen Testen bin ich ein Stück weiter:
Tool Tips aus - Wavelab neu gestartet - Fehler ist und bleibt weg.
Tool Tips an - Wavelab neu gestartet - Fehler ist da - Tool Tips ausgeschaltet - Wavelab nicht neu gestartet - Fehler noch da.

Also liegt es in irgendeiner Form an den Tooltips.

Wäre trotzdem nett , wenn das jemand hier testen und bestätigen könnte.

Gruß
Amphotic

Re: Markermenü: Einfügen "Darstellung" springt

Posted: Fri Aug 24, 2018 7:07 am
by bob99
Amphotic wrote:
Thu Aug 23, 2018 7:41 pm
Nach ein bisschen Testen bin ich ein Stück weiter:
Tool Tips aus - Wavelab neu gestartet - Fehler ist und bleibt weg.
Tool Tips an - Wavelab neu gestartet - Fehler ist da - Tool Tips ausgeschaltet - Wavelab nicht neu gestartet - Fehler noch da.

Also liegt es in irgendeiner Form an den Tooltips.

Wäre trotzdem nett , wenn das jemand hier testen und bestätigen könnte.

Gruß
Amphotic
Ja, ich kann bestätigen. Es passiert nicht, wenn Sie Tooltips deaktivieren und Wavelab neu starten, wie Sie gesagt haben.
Wenn QuickInfos jedoch aktiviert sind und Sie die Maus langsam von links nach rechts über die obere Markierungsreihe bewegen, passiert nichts.
Wenn Tooltipps aktiviert sind und Sie die Maus langsam von links nach rechts über die mittlere Markerreihe bewegen, springt sie halb nach rechts.
Wenn QuickInfos aktiviert sind und Sie die Maus langsam von links nach rechts über die untere Markierungsreihe bewegen, springt sie halb nach rechts.

Re: Markermenü: Einfügen "Darstellung" springt

Posted: Fri Aug 24, 2018 7:29 am
by bob99
Amphotic wrote:
Thu Aug 23, 2018 7:41 pm
Nach ein bisschen Testen bin ich ein Stück weiter:
Das Problem wurde jedoch für eine Weile gestoppt. Dann fing es wieder mit allen drei Reihen an.
Windows 10 Wavelab Pro 9.5.35

Re: Markermenü: Einfügen "Darstellung" springt

Posted: Fri Aug 24, 2018 9:31 am
by Amphotic
Hallo bob99,

vielen Dank für die Rückinfo.

Ich hoffe das der Support hier mitliest und den "kleinen" Fehler evtl. im nächsten Update fixed.

Gruß
Amphotic

Re: Markermenü: Einfügen "Darstellung" springt

Posted: Tue Aug 28, 2018 9:07 pm
by Rico Bach
die eingegebenen Markernamen werden auch beim Einfügen von CD-Regionen nicht mehr übernommen. Alle Namensfelder in der Regionenliste sind leer und beim Erstellen einer einfachen Audio-CD weiß man nicht mehr, welcher Track welchen Namen hat. Man kann nur die Namen in der Liste der Marker/Regionen nachträglich einfügen. Ein schlimmer Bug für mich :-(