Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
Argonauty
New Member
Posts: 3
Joined: Sat Jun 16, 2018 5:15 pm
Contact:

Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Post by Argonauty » Tue Apr 30, 2019 6:41 pm

Ich beobachte dass Wavelab seit geraumer Zeit (auch schon vor dem letzten Patch) beim starten im Idle-Mode (also nur gestartet) 20 - 25% cpu load verursacht. Auch wenn ich alle FX-plugins deaktiviere. Manchmal verschwindet die CPU Last nach ein paar Minuten, aber meistens nicht.
Wenn ich WL beende sinkt die CPU-Last auf 2 bis 5 %. 25% cpu load für idle, ist definitiv zu viel!

Ich benutze übrigens WAVE-Plug-ins.

Mein System: Win10 64
Core i5 7500
16 GB RAM
GTX 1060

Amphotic
New Member
Posts: 28
Joined: Sun Nov 19, 2017 2:40 pm
Contact:

Re: Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Post by Amphotic » Fri May 03, 2019 7:12 pm

Bedeutet "deaktivieren" bei dir, das du die Plugins ausschaltest oder auf Bypass setzt?Wenn die Plugins geladen sind , hast du immer eine höhere Last.Ob du sie benutzt oder nicht.
Wenn du aber die Plugins aus dem FX Rack entfernst, muss die CPU Last wieder sinken.

Ich benutze auch Wave Plugins. Die gönnen sich (pro Plugin) bis zu 18% CPU Last auch im Idle.

Ich habe gerade mal bei mir die CPU Last beobachtet.
Wavelab nur gestartet : leer ohne Plugins : 0%
AudioFile geladen und Play ohne Plugins : 2%
Wave DBX 160 und Play : 15%

Wird dir jetzt nicht viel weiterhelfen, aber dein Wert von 25% ist dann schon recht hoch. Des Weiteren kenne ich jetzt die Elements Version nicht. Kann mir aber nicht vorstellen, das die abgespeckte Version sich mehr CPU gönnen sollte.
Asus Z270F - Intel i7 7700K - 32GB DDR4-2400 - Asus Strix 1060 OC - 1 x Samsung 970Pro 1TB + 2 x Samsung SSD 850 Pro 1TB
Windows 10 - Cubase Pro 10 - Wavelab Pro 9.5x

Argonauty
New Member
Posts: 3
Joined: Sat Jun 16, 2018 5:15 pm
Contact:

Re: Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Post by Argonauty » Sat May 04, 2019 5:34 pm

Danke für die hilfreiche Antwort! Es ist tatsächlich so, dass man die FX plugins entfernen(!) muss aus dem Rack, Bypass oder StandBy bewirkt keine CPU-Entlastung. Weiss nicht ob das an den Wave-Plugins speziell liegt, oder ob es ein allgemeines Ding ist. Ich finde aber wenn man das FX-Rack deaktiviert per Bypass sollte keine CPU-Zeit den Plug-ins gegönnt werden. Aber evtl. ist das Plugin Schnittstellen-Konzept da hinderlich....

Nikkin
Member
Posts: 287
Joined: Wed Mar 20, 2013 9:48 am
Contact:

Re: Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Post by Nikkin » Sat May 04, 2019 6:44 pm

Habe das selbe, bzw. vergleichbares Verhalten auch in Cubase beobachtet. Dort auch im Zusammenhang mit Latenz.
Ein Bypass eines Plugins eliminiert nicht dessen Latenz.

Man muss das Plugin aber nicht komplett entfernen. Man kann das Plugin im Plugin-Fenster ausschalten (Schalter oben links).
Dann verursacht es keine Latenz und wohl auch keine CPU-Last.

Die Einstellungen bleiben dabei erhalten, so dass man das Plugin wieder einschalten kann.
Achtung: In Cubase verursacht das Ein- oder Ausschalten eine vorübergehend extreme CPU-Last. Die Lastanzeige geht u.U. erst nach ca. 1 Minute wieder runter.
PC: Intel i7-7800X @ 3.5 Ghz, 32 GB RAM, 3 Samsung SSDs (je 1x Windows + Programme, Sound Libraries, Audio-/Videoproduktion) + Harddisks (Backups)
OS: Windows 10 Pro, 64Bit, NVIDIA GeForce GT 1030 Grafikkarte
Audio: UAD Apollo X8, Allen & Heath Qu24
SW: Cubase 10 Pro, Halion Sonic, Halion 6, Absolute 3, Toontrack ezdrummer 2 + Superior drummer 3, Pianoteq Stage, Peavey Revalver 4 Amp Simulation, iZotope Ozone 7, Waves Musicians Plugins, WaveLab Elements, Magix Video Deluxe Premium

Amphotic
New Member
Posts: 28
Joined: Sun Nov 19, 2017 2:40 pm
Contact:

Re: Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Post by Amphotic » Sun May 05, 2019 10:44 am

Ich habe den gleichen Versuch jetzt mit Cubase durchgeführt. Interessanterweise benötigt das Wave Plugin weniger CPU als in Wavelab.
Cubase nur gestartet : leer ohne Plugins : 0%-1%
AudioFile geladen und Play ohne Plugins : 1%-2%
Wave DBX 160 und Play : 6%
Wave DBX 160 ausgeschaltet und Play : 1%-2%

Und wie Nikkin schon angemerkt hat, geht die CPU Last beim ausschalten runter. Was in Wavelab nicht passiert.
Asus Z270F - Intel i7 7700K - 32GB DDR4-2400 - Asus Strix 1060 OC - 1 x Samsung 970Pro 1TB + 2 x Samsung SSD 850 Pro 1TB
Windows 10 - Cubase Pro 10 - Wavelab Pro 9.5x

Argonauty
New Member
Posts: 3
Joined: Sat Jun 16, 2018 5:15 pm
Contact:

Re: Hohe CPU-Last im Leerlauf !! Wavelab elements 9.5.50

Post by Argonauty » Wed May 08, 2019 11:34 am

Ich hab mir in WaveLab jetzt ein Preset für Audio-Recording gemacht, welches keine Plug-ins hat, ich kann also auf Knopfdruck die CPU-Last fürs Recording minimieren, da ich gleichzeitig oft zeitkritische Videos aufnehme.

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest