... nach Neuinstallation von Wavelab 9.5.50

Diskussionen rund um unsere aktuellen WaveLab Versionen.
Post Reply
Grandeur
Junior Member
Posts: 70
Joined: Tue Mar 22, 2016 4:54 am

... nach Neuinstallation von Wavelab 9.5.50

Post by Grandeur » Sat Jul 20, 2019 6:45 am

hallo,

nach einem festplattencrash, musste ich meine c-platte komplett neu bestücken. neben cubase 10.0.30 lief auch wavelab 9.5.50 auf meinem rechner.
öffne ich WL nun jedoch , nach der neuinstallation stürzt es ab, sofern ich versuche eine audiodatei zu öffnen.

hat oder hatte jemand ebenfalls dieses problem und wenn ja, wie wurde es gelöst?

im voraus besten danke für eure hilfe



System: asus q752 notebook, 32gb ram, win 10 (aktuelle version)

Grandeur
Junior Member
Posts: 70
Joined: Tue Mar 22, 2016 4:54 am

Re: ... nach Neuinstallation von Wavelab 9.5.50

Post by Grandeur » Fri Aug 02, 2019 2:20 am

superleistung von steinberg: keine reaktion auf mehrfache anfragen bzgl. meines problems!!!
und das, obwohl ich wavelab beruflich nutze und letztendlich geld dafür bezahlt habe ...
ich überlege mir ernsthaft mich von steinberg in punkto wavelab zu trennen, denn dieses
geschäftsgebaren ist in keiner form akzeptabel.

User avatar
Crazysunny
New Member
Posts: 29
Joined: Tue Dec 23, 2014 7:09 pm
Contact:

Re: ... nach Neuinstallation von Wavelab 9.5.50

Post by Crazysunny » Mon Aug 05, 2019 8:37 am

Hallo, ich würde Dir ja gerne helfen aber...

A: Hab ich Wavelab 9.5.50 in einer ziemlich komplexen Umgebung neu installiert und es funktioniert einwandfrei und
B: Verrätst Du nicht welche Datei Du öffnen wolltest...

War es eine von diesen: https://de.wikipedia.org/wiki/Audioformat
Cubase 10 Pro, Ableton Suite 10, Push 2, Korg Minilogue, DrumBrute, Roland TR-8S, Roland MX-1, Roland System-1, Roland VT-4, Roland TB-3, Beatstep Pro, WaveLab 9.5, Focusrite 18i20, Behringer Ultragain, UR22, UR44, Komplete Ultimate 12 Ultimate, Absolute 4, Arturia V 6 Collection, Novation 61SL MK3, Komplete Kontrol S49, Komplete Kontrol M32, Maschine Studio, Maschine Jam, Komplete Audio 6, SparkLE, 2x M-Audio BX8, 3x M-Audio BX5, 1x KRK10S2, Win 10 Pro I9-9900K@4.5G, 64GB, 3x SSD 1000GB, 4TB HD, RTX 2080TI

Grandeur
Junior Member
Posts: 70
Joined: Tue Mar 22, 2016 4:54 am

Re: ... nach Neuinstallation von Wavelab 9.5.50

Post by Grandeur » Mon Aug 05, 2019 3:29 pm

ooooohhhhh haaaaaa ... endlich jemand, der überhaupt reagiert. alleine dafür schon einmal ein ehrlich gemeintes dankeschön!

egal welche datei ( ob 16, 24 oder 32 bit, wav oder mp3, etc.) ich versuche zu öffnen, wavelab friert ein und lässt sich nur noch via task manager beenden.
vor knapp 3 wochen ist meine C-festplatte abgeraucht. daher musste ich alles neu installieren und mich dabei auch etwas gesundschlanken. es hatte sich in den letzten 2 jahren einfach zuviel angesammelt.

ich bin im musik- und filmbusiness tätig und bin täglich auf software wie cubase, adobe after effects, adobe premiere pro, wavelab und einiges mehr angewiesen. leider brachte eine solide neuinstallation von wavelab inkl. update auf die aktuelle version nicht im entferntesten erfolg. im gegenteil! als ich vor ein paar tagen nochmals einen installationsversuch unternahm, erkannte wavelab nicht einmal mehr meine mastereffekte, welche ich in einer bestimmten reihenfolge abgespeichert hatte. ergo: das wars bis jetzt für mich. asiotreiber, grafiktreiber und das aktuelle winows 10 x64 sind auf dem neuesten stand. mein latein endet hier. steinberg hat mir am 24. juli zwar ein ticket geschickt, dass meine anfrage eingegangen ist, aber das war es dann auch schon. bis heute habe ich nichts mehr gehört, obwohl ich nochmal direkt an das administrator board geschrueben hatte. so einen schlechten kundenservice habe ich noch nie erlebt.

das ende vom lied ist derzeit, dass ich mit einer alten wavelabversion und gebridgten 32bit auf x64 bit plugins arbeiten muss, um zumindest die standards erledigen zu können.

mal sehen, ob das mit wavelab überhaupt noch etwas wird.

beste grüße

Grandeur
Junior Member
Posts: 70
Joined: Tue Mar 22, 2016 4:54 am

Re: ... nach Neuinstallation von Wavelab 9.5.50

Post by Grandeur » Sat Aug 10, 2019 5:27 pm

kurzinfo: steinberg hatte sich gestern, nach gut 2 wochen, endlich auf mein ticket gemeldet. leider führte der inhalt der mail zu keinem erfolg. aber trotzdem konnte ich dadurch einen neuen preference ordner für wavelab unter %Appdata% generieren, was zumindest für neue aufgeräumtheit sorgte.

den vermeintlichen "fehler" habe ich heute selbst gefunden. jener ordner, auf den ich immer wieder versuchte via wavelab zuzugreifen enthielt u.a. auch mp4 dateien. kaum hatte ich diese isoliert, konnte wl diesen ordner problemlos öffnen und crashte nicht mehr. aus meiner sicht ist das eine überdurchschnittliche mistreaktion des programms. wl sollte zumindest den betr. ordner öffnen, aber den zugriff auf die mp4 dateien verweigern.
deshalb aber gleich komplett einzufrieren und nichts geht mehr (ausser das programm über den task manager zu beenden) halte ich für einen bug.

ob es anderen auch so damit geht weiss ich natürlich nicht. es wäre aber interessant davon zu erfahren ... immerhin haben sich bisher über 230 forummitglieder diesen post angesehen.

eine kurze info von euch da draussen wäre fein ...

beste grüße

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest