Playback and score following at widely different tempi

Discussions about our next-generation scoring application, Dorico.
Post Reply
Mike 999
Junior Member
Posts: 76
Joined: Fri Jan 11, 2013 9:51 pm
Location: Victoria, BC, Canada
Contact:

Playback and score following at widely different tempi

Post by Mike 999 » Fri Jun 09, 2017 9:39 am

A project I am working on in Dorico plays back at approximately half the speed of the tempo indication and also half the speed of the score following. I can't find anything related in the online manual or forum and wonder if there is a remedy.
OS X 10.12.4, Intel i7 quad core, 16 GB RAM

fratveno
Senior Member
Posts: 1017
Joined: Thu Dec 04, 2014 1:53 pm
Location: Norway
Contact:

Re: Playback and score following at widely different tempi

Post by fratveno » Fri Jun 09, 2017 9:49 am

Check that the soundcards samplerate matches Dorico's... another app may have changed it...?
Dorico 1.1 - Windows 7

User avatar
PaulWalmsley
Steinberg Employee
Posts: 614
Joined: Tue May 17, 2016 9:24 pm
Location: Steinberg, London
Contact:

Re: Playback and score following at widely different tempi

Post by PaulWalmsley » Fri Jun 09, 2017 1:12 pm

There are known problems in 1.0.30 where the display can go out of sync if you have a sample rate of 48k. These are fixed in 1.1. Switching to 44.1 should also fix it.
Architect & Developer - Steinberg London

Mike 999
Junior Member
Posts: 76
Joined: Fri Jan 11, 2013 9:51 pm
Location: Victoria, BC, Canada
Contact:

Re: Playback and score following at widely different tempi

Post by Mike 999 » Fri Jun 09, 2017 9:43 pm

Thanks to both - problem solved.
OS X 10.12.4, Intel i7 quad core, 16 GB RAM

Post Reply

Return to “Dorico”

Who is online

Users browsing this forum: MarcLarcher and 15 guests