Sound missing on note input

Discussions about our next-generation scoring application, Dorico.
Post Reply
kent
New Member
Posts: 21
Joined: Sat Oct 28, 2017 9:24 pm
Contact:

Sound missing on note input

Post by kent » Sun Nov 12, 2017 1:49 am

Not hearing any sounds on note input from the MIDI keyboard. They were there for awhile (low volume level), but are now gone.

I've done an extensive search on the forum and have followed ULF's and Daniel's advice (delete VST_64 libraries, reinstall, invoke the default playback template, etc.) but still no sound. Anything I'm missing?

pianoleo
Member
Posts: 387
Joined: Wed Oct 19, 2016 11:17 am
Location: London, UK
Contact:

Re: Sound missing on note input

Post by pianoleo » Sun Nov 12, 2017 2:24 am

After opening a file, I find that I don't get any sound on note input until I've actually hit Play (Space bar or P). Have you definitely tried this?
Pianist/accompanist/engraver/arranger
Macbook Pro 13" Retina 3.1ghz i7, 8gb RAM; running Sibelius 8.5, Logic Pro X, Dorico 1.1.10 etc.
Sibelius user since Sibelius 7 (Acorn, 1997)

kent
New Member
Posts: 21
Joined: Sat Oct 28, 2017 9:24 pm
Contact:

Re: Sound missing on note input

Post by kent » Sun Nov 12, 2017 2:37 am

Thanks, pianoleo. Just tried that (in several modes), but no luck. Also not getting any sound on playback.

User avatar
Ulf
Steinberg Employee
Posts: 653
Joined: Wed Jul 31, 2013 9:44 am
Location: Steinberg Headquarter
Contact:

Re: Sound missing on note input

Post by Ulf » Sun Nov 12, 2017 6:46 pm

Please create a piano project with a handful of arbitrary notes, then go to Play Mode and choose from the main menu Help > Create Diagnostics Report.
That will create a zip file on your desktop. Please send it to u dot stoermer at steinberg dot de. From the data I will get some deeper insights into what is wrong on your system.
Steinberg employee

Post Reply

Return to “Dorico”

Who is online

Users browsing this forum: boye, Chris Davey, David Tee, louram, Oboino and 10 guests