Cubase le 8 keeps skipping when I'm trying to record or playback?

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
Newbie13
New Member
Posts: 1
Joined: Tue Apr 10, 2018 6:00 am
Contact:

Cubase le 8 keeps skipping when I'm trying to record or playback?

Post by Newbie13 » Tue Apr 10, 2018 6:06 am

Hi I'm new to this and im trying to learn on how to use cubase le 8 more.... So ive been having a problem lately where when I try to record a song or do some music and I'm listening to it through the headphone set I can hear that it's like skipping and before I could just restart it over and it would work but now for some reason it has gotten worst can anyone please help me!?
Is there something I'm not doing right or something I need to add in?

User avatar
Prock
Grand Senior Member
Posts: 3053
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Cubase le 8 keeps skipping when I'm trying to record or playback?

Post by Prock » Tue Apr 10, 2018 12:52 pm

Please list your computer and audio hardware specs, the type of tracks you recorded in your project, and which, if any VSTs you are using.

Regards 8-)
PRock Studio

DAW: Cubase Pro 9.5.41, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: Google [Bot] and 1 guest