Page 1 of 1

ASIO Time Overload problem

Posted: Mon Dec 19, 2011 7:49 pm
by wonderlandkid
Hi guys,
I'm having a problem when I'm recording and mixing.
When I start a new production, using the "Electro Dance Production" for instance, the "ASIO Time Overload" LED-tube starts tweaking. It interferes with the recording, making my tracks hissing and sometimes even starts to slow down the speed and making severe obstructions to the tracks I've recorded.

Does anyone of you have experienced the same and know how to deal with it?

It's pretty frustrating.

Best wishes,
Martin

Re: ASIO Time Overload problem

Posted: Mon Dec 19, 2011 7:54 pm
by jaslan
How is your system set up? What are the specs? What is your latency set at? Etc.
Sincerely,
J.L.

Re: ASIO Time Overload problem

Posted: Mon Dec 19, 2011 7:54 pm
by Strophoid
Make sure you have the correct ASIO driver selected in device setup, and if the problem persists, increase the latency (buffer size) in the ASIO driver untill the problem goes away.

Re: ASIO Time Overload problem

Posted: Mon Dec 19, 2011 8:02 pm
by wonderlandkid
Thanks for your replys, guys.

how do I figure out to set/adjust the latency?

Martin

Re: ASIO Time Overload problem

Posted: Mon Dec 19, 2011 8:05 pm
by wonderlandkid
Latency set-up: Input: 22.540 ms. Output: 31.270 ms.

I'm using a stationary PC with CI2+ USB Interface.

Re: ASIO Time Overload problem

Posted: Mon Dec 19, 2011 8:33 pm
by Strophoid
What version of Cubase are you using?
There should be a button in device setup just under where you select your ASIO driver to pop up the driver control panel, where you can adjust the latency.

Re: ASIO Time Overload problem

Posted: Mon Dec 19, 2011 9:38 pm
by wonderlandkid
I have the button and adjusted the latency, both increasing and decreasing.
But it doesn't solve the problem.
could it be that I have too many files in the Cubase projects?
I haven't really deleted any takes, so perhaps I should clean-up in my projects.

Re: ASIO Time Overload problem

Posted: Tue Dec 20, 2011 1:04 am
by Bane
Hi,

Try increasing the latency all the way with the slider under your driver's control panel, which will reduce glitches. BTW, you didn't say which Cubase or driver you are using. If you're using the ASIO Duplex Driver, I don't remember it having a slider anyway. Make sure you are using either the CI2's included driver or this one http://asio4all.com/. To me, this sounds like you trashed your prefs or somehow reset your usual driver.

Re: ASIO Time Overload problem

Posted: Tue Dec 20, 2011 1:05 am
by Guest
Did you update the drivers and firmware for the device?