Cubase LE5 on Win 8 w/ TASCAM US-144 MK II affects audio

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
steve_333
New Member
Posts: 4
Joined: Mon May 26, 2014 11:51 am
Contact:

Cubase LE5 on Win 8 w/ TASCAM US-144 MK II affects audio

Post by steve_333 »

I have Windows 8 and bought a TASCAM UK-144 MK II, which came with Cubase LE5. I have finally managed to get everything set up so that my music plays through my Altec Lansing speakings using the digital output from my TASCAM, and so that I can record my guitar through the TASCAM via the S/PDIF output from my effects unit via Cubase. (I can also record analogue from a mic too which is nice.)

Everything seems to be working fine, but I notice that when Cubase starts, any other audio that plays through my machine slows down. This is pain if I want to listen to other tracks during recording, but worse still, when Cubase closes the audio continues to run slowly. The only cure I've been able to find is a reboot!

Is there a setting I can tick somewhere in Cubase or Windows which will stop this from happening? I've read that this is probably a sampling issue, although I can't seem to find settings related to this.

Any assistance gratefully received! It feels like I'm sooo close to having the perfect set up for my home studio. I suspect that a single check box hidden in a config screen somewhere is the missing piece in the puzzle. :)

Thanks,

Steve.

User avatar
Sebastian Asdonk
Steinberg Employee
Posts: 3
Joined: Tue Jul 30, 2013 10:37 am

Re: Cubase LE5 on Win 8 w/ TASCAM US-144 MK II affects audio

Post by Sebastian Asdonk »

Dear steve_333,

Please take a look at your email inbox :-)

Cheers,
Sebastian
Connect with Steinberg on Facebook, YouTube, Twitter, Instagram, SoundCloud and Google+!

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 1 guest