[SOLVED] Serious problems C8.5 now crashes after c9. Help!

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
ZeroZero
Senior Member
Posts: 1040
Joined: Sat Jan 08, 2011 10:58 pm
Contact:

[SOLVED] Serious problems C8.5 now crashes after c9. Help!

Post by ZeroZero » Wed Dec 07, 2016 3:16 pm

Ok So I installed C9 and it was running. Then I right clicked and run it as adminstrator. Ever since I got error messages telling me to update LCC. I think this means the e-licencer? So I ran that and let it perform its maintenence tasks. Is this what I should do?

Anyway I tried going to 8.5 again and now I get the following error:

"Application Cubase 8.5 has caused the following error
Calling INIT method failed: Unkown error code 520D
Please connect a valid elicenser and restart the application"

I got problems - speedy help would be appreciated!

Z
Last edited by ZeroZero on Wed Dec 07, 2016 3:47 pm, edited 1 time in total.
Cubase 9, 64 bit Intel 8700k, Asus Rog Strix z390 mobo, 64 gig RAM PC, Win10, Focusrite Liquid 56 Running in Surround 5.1 British Rail sandwich circa 1967, a singing fish and an inert K9.

http://memory-alpha.org/wiki/Zero_Zero

User avatar
ZeroZero
Senior Member
Posts: 1040
Joined: Sat Jan 08, 2011 10:58 pm
Contact:

Re: Serious problems C8.5 now crashes after c9. Help!

Post by ZeroZero » Wed Dec 07, 2016 3:47 pm

OK so I have a solution.

I went to the Elicencer, downloaded "Latest elicenser control installer" (which apparently is NOT part of the online synch and maintenance) as I had assumed

SInce then Cubase 8.5 is now running (in admin mode as before)

Cubase 9 is however running
Cubase 9, 64 bit Intel 8700k, Asus Rog Strix z390 mobo, 64 gig RAM PC, Win10, Focusrite Liquid 56 Running in Surround 5.1 British Rail sandwich circa 1967, a singing fish and an inert K9.

http://memory-alpha.org/wiki/Zero_Zero

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests