Page 1 of 1

Docked Editor

Posted: Wed Dec 07, 2016 5:17 pm
by sampolfonz
Guys,

Is there a way to not have the editor open in a consolidated window? Is There preference to have it open up as before?

Anyone found this?

Thanks,

Re: Docked Editor

Posted: Wed Dec 07, 2016 5:19 pm
by Steve Helstrip
Drop down arrow top right! Been answered already,

Re: Docked Editor

Posted: Wed Dec 07, 2016 5:23 pm
by sampolfonz
That only un-docs it once it is open. How is it opened in editor window without docking first?

Re: Docked Editor

Posted: Wed Dec 07, 2016 6:08 pm
by GregOndo
Go to Preferences - Editors and there are preferences to open editors in lower window zone or as an independent window on double clicking and opening via a key command.

Disabling the Lower Zone completely

Posted: Wed Dec 07, 2016 9:47 pm
by noiseboyuk
I thought the Lower Zone might be handy on Elements on the MBP - useless for the main rig with multiple screens, but good for one small screen perhaps. Sadly, I was mistaken - it's ill-conceived for this job. Everything I want to use it for requires height - a mixer where you can - gosh - see faders and sends at the same time, a key editor where you can see all the keys.

Oh well, I thought, just keep it switched off. But here's the kicker - I can't. Yes, I can hide it, but the moment I click on a midi part, up it pops in all its truncated glory. I then have to expand it out to a proper-sized window, and THEN hide the damn lower zone again afterwards. 8.5 - one click. 9.0 - three clicks, do to something I might do 500 times a day.

For me there are only three options. One - disable the thing completely; Two - further develop the Lower Zone into The Tabbed Zone and have it as a proper sized window that you can have alongside / flip between the project window, or Three - give up on Cubase 9 before it even starts.

So starting with #1 - is there a way of getting rid of it, and it never coming back? Quite happy to lose the Sampler Track along with it, as that has about a dozen problems of its own that would require its own thread.

Re: Disabling the Lower Zone completely

Posted: Wed Dec 07, 2016 10:35 pm
by ZeroZero
You can effectively turn it off in prefs/editors
Z

Re: Disabling the Lower Zone completely

Posted: Wed Dec 07, 2016 10:37 pm
by Evertone
Preferences -> Editors -> Double-Click opens Editor in a Window.

This will open the editors in the original windows.

Re: Disabling the Lower Zone completely

Posted: Wed Dec 07, 2016 11:04 pm
by noiseboyuk
Thanks gawd for that, thanks folks.