UAD Plugins causing Kernel Panic on Launch

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
orchetect
Member
Posts: 530
Joined: Fri Jan 14, 2011 1:28 am
Contact:

UAD Plugins causing Kernel Panic on Launch

Post by orchetect » Wed Dec 07, 2016 8:47 pm

Not sure if anyone else is having this issue. Just upgraded to C9.0.1. Ran it for the first time and when it started scanning UAD Plug-ins I got a macOS kernel panic. Tried it again and happened again. I might have to remove the UAD plugins from the VST folder for now until the issue is figured out.

macOS is up to date, UAD drivers/plugins are up to date. Anyone else having problems?

EDIT: I should mention that I ran into a similar issue when launching Logic Pro X 10.2.4 as well - so it is likely not a Cubase issue, but something to do with the UAD drivers or system-specific problem. Just weird that it first reared its head when I ran Cubase 9.
Steffan Andrews | Composer for Film/TV | Custom iPad control surface developer | website | imdb
DAW: Mac Pro 6,1 (trashcan) 3.5GHz 6-core 64GB RAM, 4TB SSD, macOS 10.13.6, Cubase 10.0.30 rc3, Cubase 10.5.0 a2, Dorico 2.1
Converters/Monitoring: UA Apollo Duo Thunderbolt x 2, Apollo 16 Thunderbolt, Focal Twin6/Sub6
Gear: Vertigo VSM-2, Pultec EQM-1S3 pair, Manley Massive Passive, Neve Portico II Master Buss Processor, Manley ELOP, Manley Nu Mu, API 2500, Smart C2, Dangerous Compressor, Millennia STT-1 & HV-3C, Aurora GTQ2 x 2, Manley Core, Neumann M149 / U87ai / TLM170R pair / KM184 mt, Schoeps CMC64 stereo pair, Gefell UM70S, AT5040 & AT5045, Yamaha CP33, 5 iPads running custom DAW control surface software

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests