Page 1 of 1

Cubase 9 won't launch - Solved

Posted: Thu Dec 08, 2016 12:47 am
by glvaughan
I've downloaded Cubase 9 and the update Cubase 9.0.1.113, but the software will not launch. It quits every time as soon as it starts initializing. I've booted my Mac Pro running El Capitan under safe boot, but still Cubase won't launch. I can still run Cubase 8.5, but I can't get Cubase 9 to even start. It quits two seconds after attempted launch. Has anyone else had this problem, and does anyone have suggestions?

Thanks

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 10:41 am
by Martin.Jirsak
Hi,

Could you run First Aid from the Disk Utilities, please? Does it help?

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 6:08 pm
by glvaughan
Martin, yes, I've run the Disk Utilities first aid and I also use Clean My Mac, which has repaired permissions and performed a host of other maintenance functions. Cubase 9 will not launch beyond two seconds before "quitting unexpectedly".

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 6:29 pm
by hagfan
Yes same problem also it keeps asking if i want to register and i already done that.
than it crashes. it runs untill "content"and then it dies.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 6:34 pm
by nicholasG
I'm getting "eLicenser Control - Error" and then I crash. I deleted 9 and reinstalled it. eLicense and mySteinberg show Cubase 9 registered. I have the latest eLicenser.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 7:30 pm
by glvaughan
I've deleted and reinstalled Cubase 9, run disk utilities, confirmed the e-license registration, and safe-booted my computer, yet I still can't launch the software. Unlike those above, I don't get any kind of error message. Cubase 9 just quits about 2 seconds into launch. Help.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 7:38 pm
by Martin.Jirsak
Hi,

Could you try to trash Cubase Preferences, please?

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 7:55 pm
by nicholasG
Where do you find Cubase Preferences for v9?

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 8:03 pm
by Martin.Jirsak
Start with the Safe Start Mode, please.

Then try Reset Preferences

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 8:07 pm
by nicholasG
Tried safe mode. Got small pop up of past files, then crashed.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 8:15 pm
by Martin.Jirsak
Try Reset, please. Don't forget to move (or rename) even older Cubase folders.

I always prefer to rename the folder, or move it, over deleting it. I have a Backup of the original Preferences thanks to this.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 8:36 pm
by nicholasG
Martin.Jirsak wrote:Try Reset, please. Don't forget to move (or rename) even older Cubase folders.

I always prefer to rename the folder, or move it, over deleting it. I have a Backup of the original Preferences thanks to this.
Sorry, I have no idea what you are talking about. When I use SAFE MODE, regular mode any mode I still crash.
Cubase 8.5 works with no problem. Could my .dmg be corrupt?

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 8:55 pm
by Martin.Jirsak
nicholasG wrote:
Martin.Jirsak wrote:Try Reset, please. Don't forget to move (or rename) even older Cubase folders.

I always prefer to rename the folder, or move it, over deleting it. I have a Backup of the original Preferences thanks to this.
Sorry, I have no idea what you are talking about. When I use SAFE MODE, regular mode any mode I still crash.
Cubase 8.5 works with no problem. Could my .dmg be corrupt?
Please, try to Reset Preferences (of all your Cubase versions).

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 9:09 pm
by nicholasG
I found the problem. I have a UR 44. Apparently the firmware had to be updated for v9. Now it works.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 9:13 pm
by Martin.Jirsak
Good to know. I'm glad it works.

Re: Cubase 9 won't launch

Posted: Thu Dec 08, 2016 10:27 pm
by Prosumer
I have the exact problem, I have the UR44 but the latest firmware.

Re: Cubase 9 won't launch

Posted: Fri Dec 09, 2016 10:55 am
by Prosumer
Solved, I think. It's the UR44 Tools that need to be upgraded, not the firmware.

Re: Cubase 9 won't launch

Posted: Fri Dec 09, 2016 9:03 pm
by glvaughan
Martin.Jirsak wrote:Start with the Safe Start Mode, please.

Then try Reset Preferences
Martin, your suggestions aren't working for me. Preferences won't rebuild unless I can launch Cubase 9. When I remove the contents of the preferences folder and reboot in safe mode, Cubase 9 balks because it doesn't see valid licenses for Antares and Drum Core, which resulted from booting in safe mode. So that keeps me from opening Cubase 9. Then, when I reboot normally, I have the same original problem: Cubase 9 quits two seconds into initializing, and the preferences are never rebuilt. I'm still stuck with being unable to open Cubase 9. Am I missing something here? Any other suggestions?

Re: Cubase 9 won't launch

Posted: Fri Dec 09, 2016 9:12 pm
by EricM
@glvaughan: Do you have the latest eLicenser Software? Did you tried starting it and do the maintenance?

Re: Cubase 9 won't launch

Posted: Fri Dec 09, 2016 9:49 pm
by glvaughan
Eric, yes I have the current (and latest) eLicenser software. I have run the maintenance routine, which always hangs up on the 5th of the 6 steps (Step 5: FAILED (Recovering License Transactions). I've been using eLicenser for years and it has never successfully completed this step (what's up with that?). Just to be extra sure, I uninstalled eLicenser, downloaded the current software again, and reinstalled the program. Same results all the way around. Still can't open Cubase 9. All help will be massively appreciated.

Re: Cubase 9 won't launch

Posted: Fri Dec 09, 2016 10:32 pm
by glvaughan
Another piece of data that might be involved with this problem. I notice that when Cubase 9 is initializing, it always quits when it gets to Halion Sonic SE VST3. Furthermore, when I recently started Cubase 8.5 to work on a current project, I got an unexpected eLicenser warning that there is no license for Halion Sonic SE 2.x. This is a bit confusing since Halion Sonic SE is packaged with the Cubase software and doesn't require an eLicnese license. Hmm, any thoughts?

Re: Cubase 9 won't launch - Solved

Posted: Fri Dec 09, 2016 11:16 pm
by glvaughan
Problem solved. It turns out that Halion Sonic SE was the culprit. I went to user/library/application-support/Steinberg/components and found this component file: HALion Sonic SE.vst3. I moved it to the trash, and made sure Halion Sonic SE still loaded and played properly in Cubase 8.5. Then (drum roll) opened Cubase 9 successfully.

Re: Cubase 9 won't launch - Solved

Posted: Fri Dec 09, 2016 11:27 pm
by EricM
@glvaughan: Great!

Re: Cubase 9 won't launch - Solved

Posted: Sun Jan 14, 2018 8:11 pm
by lanstrad
glvaughan wrote:
Fri Dec 09, 2016 11:16 pm
Problem solved. It turns out that Halion Sonic SE was the culprit. I went to user/library/application-support/Steinberg/components and found this component file: HALion Sonic SE.vst3. I moved it to the trash, and made sure Halion Sonic SE still loaded and played properly in Cubase 8.5. Then (drum roll) opened Cubase 9 successfully.
Hum... Same problem, also on El Cap, also Cubase 9, tried this but did not solve the issue. I have been able to run C9 on this system until recently...