recorded audio is played non correctly

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
PaulMos46
New Member
Posts: 11
Joined: Wed Dec 14, 2016 9:36 pm
Location: Moscow
Contact:

recorded audio is played non correctly

Post by PaulMos46 » Wed Dec 21, 2016 6:23 am

a recorded audio is played incorrectly, a crash or disappear completely when i was recording for example my guitar (7-8 channel/tracks)

Win 7 Ultimate x64, Cubase 9 PRO, Asus Z97 WS, Intel Core I7 4770k @4,2 gHz, Crucial Ballistix Tactical 32 GB, Samsung 850 PRO 256 Gb, Samsung 850 PRO 1024 GB, Seagate

Martin.Jirsak
Forum Elder
Posts: 17659
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: recorded audio is played non correctly

Post by Martin.Jirsak » Wed Dec 21, 2016 7:59 am

Hi,

What does it mean "incorrectly", please? Could you be more specific?

Make sure, you have the latest 9.0.1 update, and also make sure, your all plug-ins are up-to-date, please.
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

PaulMos46
New Member
Posts: 11
Joined: Wed Dec 14, 2016 9:36 pm
Location: Moscow
Contact:

Re: recorded audio is played non correctly

Post by PaulMos46 » Thu Dec 22, 2016 6:32 pm

For example, I wrote not many parties electric. Save the project. Then when the load draft (with FX's) recorded guitar sound disappears, or play 2 seconds and disappears. When i reload the project there are other paths with VST, but recorded electro guitar is not contained. A feeling as if the sound loading by parts, not all or inhibits reproduction ...

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests