Disable open in tab (docked window?)

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
markdmusic
New Member
Posts: 35
Joined: Mon May 26, 2014 8:35 pm
Location: Belfast, Northern Ireland.
Contact:

Disable open in tab (docked window?)

Post by markdmusic » Fri Dec 23, 2016 12:17 am

Hello,

Every time I double click on a MIDI part to edit in the Key Editor, the editor window opens in a tab - or should I call this a docked window?

Preferences are set to open in a "Window" so I don't know what to do to change this behaviour.

Might anyone know how to change this?

Many thanks,

Mark.
Attachments
Screen Shot 2016-12-22 at 23.16.50.png
(52.06 KiB) Not downloaded yet
Last edited by markdmusic on Fri Dec 23, 2016 3:37 am, edited 3 times in total.

markdmusic
New Member
Posts: 35
Joined: Mon May 26, 2014 8:35 pm
Location: Belfast, Northern Ireland.
Contact:

Re: Disable open in tab (docked window?)

Post by markdmusic » Fri Dec 23, 2016 2:23 am

Can anyone help with this? I'm really at a loss.

Cheers,

Mark.

markdmusic
New Member
Posts: 35
Joined: Mon May 26, 2014 8:35 pm
Location: Belfast, Northern Ireland.
Contact:

Re: Disable open in tab (docked window?)

Post by markdmusic » Fri Dec 23, 2016 3:56 pm

Hello again,

There must something Im overlook - I just want to disable the behaviour of opening an Editor in a tabbed Window. A nice free floating Window has always been just fine :)

To make sure I am doing this correctly so this is what I have done:

1 Create new project
2 Add two MIDI tracks
Screen Shot 2016-12-23 at 14.46.39.png
(87.98 KiB) Not downloaded yet
3 Confirm Preferences > Editor "Double-click opens Editor in a Window"
Screen Shot 2016-12-23 at 14.47.57.png
(105.86 KiB) Not downloaded yet
4 Double click on a MIDI part
5 Editor opens in a tab(bed window)
Screen Shot 2016-12-23 at 14.48.16.png
(84.3 KiB) Not downloaded yet
Any help?

Cheers,

Mark.

Arne Scheffler
Steinberg Employee
Posts: 68
Joined: Thu Dec 16, 2010 11:12 am
Contact:

Re: Disable open in tab (docked window?)

Post by Arne Scheffler » Fri Dec 23, 2016 8:51 pm

Go into System Preferences->Dock and set "Prefer tabs when opening documents" to "Manually".

markdmusic
New Member
Posts: 35
Joined: Mon May 26, 2014 8:35 pm
Location: Belfast, Northern Ireland.
Contact:

Re: Disable open in tab (docked window?)

Post by markdmusic » Fri Dec 23, 2016 10:23 pm

Ah spot the old Windows user :)

Danke vielmals.

Post Reply

Return to “General”

Who is online

Users browsing this forum: Bruno Beeckmans and 7 guests