Crash on starting up

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
ca-booter
Junior Member
Posts: 59
Joined: Mon Mar 21, 2016 8:38 pm
Contact:

Crash on starting up

Post by ca-booter » Sun Jan 15, 2017 12:29 pm

Hi,

Several times I had a crash while starting C9 PRO.
The Windows Log says : vsttransitcore.dll is the error module.
Nothing in my Blacklist plugins.

Anyone for help on this?
thanks
PC ASUS i7-2600 |16Gb | W10 Pro-64(500GbSSD) | Cubase Pro Versions from 8 untill latest 10 | Wavelab El.9.5 | Absolute 3 |Yamaha-Steinberg FW N12 Interface | Art Pro & Klark Teknik outboard gear.

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Crash on starting up

Post by Grim » Sun Jan 15, 2017 1:20 pm

If you don't use vst transit you could try renaming the components.

vsttransit.dll
vsttransitcore.dll

Change the extension to dlx for example and then try to open Cubase.
This should at least confirm if vsttransit is the problem.
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

ca-booter
Junior Member
Posts: 59
Joined: Mon Mar 21, 2016 8:38 pm
Contact:

Re: Crash on starting up

Post by ca-booter » Sun Jan 15, 2017 6:51 pm

Thanks! Done.
I willl try this a couple of days
PC ASUS i7-2600 |16Gb | W10 Pro-64(500GbSSD) | Cubase Pro Versions from 8 untill latest 10 | Wavelab El.9.5 | Absolute 3 |Yamaha-Steinberg FW N12 Interface | Art Pro & Klark Teknik outboard gear.

User avatar
peakae
Senior Member
Posts: 2976
Joined: Sat Jan 05, 2013 8:15 pm
Location: Bedroom
Contact:

Re: Crash on starting up

Post by peakae » Sun Jan 15, 2017 7:29 pm

Are running 9.0 or 9.01 ?
Cubase Pro 10, Wavelab Elements 9, I7 3770K , win10x64, 16Gb Ram, RME Raydat, Steinberg MR816x, Motu 828mkII, Behringer ADA8200, Yamaha moXF6, Steinberg UR242, Yamaha THR 10, Grace Design m900, CMC TP, CMC CH.

Sonicimage
New Member
Posts: 27
Joined: Wed Aug 01, 2012 1:14 pm
Contact:

Re: Crash on starting up

Post by Sonicimage » Tue Jun 25, 2019 8:08 am

I came up with the same issue recently.
Renaming and moving the files didn't help.
Uninstalling the VST Transit brough Cubase back.
Note: This was on a PC with AMD and Cubase 9.5 Artist, latest version.
¤ ¤ ¤ Sonicimage studio ¤ ¤ ¤
Waves, Toontrack, Softube, TC Electronic, RME, Win 10 Pro 64bit 16G RAM, Cubase Pro 9.5.50 64bit

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests