Page 1 of 1

Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 4:56 am
by Champagne Brute
Hi- I've searched the board(s) but haven't found anything conclusive and posted this under issues also.

When I go to: Preferences->Transport->Return to Start Position on Stop, checked or unchecked the cursor always returns to start position.
Spacebar, numberpad +enter/0 combination or clicking stop in Cubase -- it always returns to start.
On an Avid MC Control- the transport controls always return to start, QC controller Start/Stop also always returns cursor to start...
BUT on an iPad/Lemur the start/stop buttons (MIDI 115 & 116) function as expected.

Cubase 8.5 64bit does not exhibit the same issue- selecting/deselecting 'Return to Start Position on Stop' in preferences->transport functions as expected.

This has been driving me slightly crazy but now, in tedious editing mode, it's growing legs. :cry: Any help is appreciated!!!

Re: Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 5:12 am
by DLearyUS
i believe that's covered in the operations manual under "preferences/transport"

cheers

Re: Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 2:11 pm
by Champagne Brute
Thanks for the reply!
I'll revisit the manual, again-
Which page do you believe it's on?

Re: Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 2:51 pm
by DLearyUS
1100

Re: Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 3:40 pm
by Grim
Have you tried Cubase safe start?

Re: Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 7:24 pm
by Champagne Brute
Sorted- The problem was something to do with Lemur's transport. If anyone else runs into this: I reprogrammed the stop button as a switch instead of a button & oua la.

Re: Transport always returns to start position on stop

Posted: Sun Mar 19, 2017 7:27 pm
by Champagne Brute
DLearyUS wrote:1100
This explains how it works-which I understand. Thanks for trying though.

Re: Transport always returns to start position on stop

Posted: Mon May 06, 2019 1:46 pm
by dinobose
Champagne Brute wrote:
Sun Mar 19, 2017 7:24 pm
Sorted- The problem was something to do with Lemur's transport. If anyone else runs into this: I reprogrammed the stop button as a switch instead of a button & oua la.
How did you do this? I have the same issue.... Checked or Unchecked, it always returns to start position on stop

Sorry I just noticed Lemur...which is something I don't use. My issue is with my computer keyboard space bar

Thanks

D

Re: Transport always returns to start position on stop

Posted: Mon May 06, 2019 2:45 pm
by Prock
dinobose wrote:
Mon May 06, 2019 1:46 pm
... My issue is with my computer keyboard space bar

Thanks

D
viewtopic.php?f=283&t=159656

Regards 8-)

Re: Transport always returns to start position on stop

Posted: Fri Jul 12, 2019 1:29 am
by Revelaion
dinobose wrote:
Mon May 06, 2019 1:46 pm
Champagne Brute wrote:
Sun Mar 19, 2017 7:24 pm
Sorted- The problem was something to do with Lemur's transport. If anyone else runs into this: I reprogrammed the stop button as a switch instead of a button & oua la.
How did you do this? I have the same issue.... Checked or Unchecked, it always returns to start position on stop

Sorry I just noticed Lemur...which is something I don't use. My issue is with my computer keyboard space bar

Thanks

D
I have the same problem, if I check or uncheck "Return to stop positon on stop it goes back to the beginning. I didnt have this problem until I updated to the latest 9.5 version

Re: Transport always returns to start position on stop

Posted: Sat Jul 20, 2019 10:53 pm
by dinobose
Revelaion wrote:
Fri Jul 12, 2019 1:29 am
dinobose wrote:
Mon May 06, 2019 1:46 pm
Champagne Brute wrote:
Sun Mar 19, 2017 7:24 pm
Sorted- The problem was something to do with Lemur's transport. If anyone else runs into this: I reprogrammed the stop button as a switch instead of a button & oua la.
How did you do this? I have the same issue.... Checked or Unchecked, it always returns to start position on stop

Sorry I just noticed Lemur...which is something I don't use. My issue is with my computer keyboard space bar

Thanks

D
I have the same problem, if I check or uncheck "Return to stop positon on stop it goes back to the beginning. I didnt have this problem until I updated to the latest 9.5 version

This only happened to me in Cubase 10 and it was due to this:
viewtopic.php?f=283&t=159656#p855941