Page 9 of 9

Re: 9.0.20 experience so far?

Posted: Mon Jul 24, 2017 9:43 pm
by JTRake
JTRake wrote:
Sun Jul 23, 2017 3:24 pm
djw wrote:
Sun Jul 23, 2017 3:29 am
XMP... So you just had an unstable overclock?
Possibly/most likley but I have not experienced any stability issues with other software running on the system while XMP was enabled.
Well, I spoke to soon. Same hang happend again today so XMP or display driver was not the cause of the issues. :-( Will have to do some more troubleshooting. Won´t mess up this thread with my issues anymore.

Re: 9.0.20 experience so far?

Posted: Tue Jul 25, 2017 3:32 am
by beerbong
Today I had several crashes (win10 Creators update) using Kontakt's feature 'search for missing samples', for Cubase projects with missing wavs. Latest updates on everything I have checked.

Re: 9.0.20 experience so far?

Posted: Tue Jul 25, 2017 4:42 am
by djw
beerbong wrote:
Tue Jul 25, 2017 3:32 am
Today I had several crashes (win10 Creators update) using Kontakt's feature 'search for missing samples'
https://www.native-instruments.com/support

Re: 9.0.20 experience so far?

Posted: Tue Jul 25, 2017 4:49 am
by beerbong
djw wrote:
Tue Jul 25, 2017 4:42 am
beerbong wrote:
Tue Jul 25, 2017 3:32 am
Today I had several crashes (win10 Creators update) using Kontakt's feature 'search for missing samples'
https://www.native-instruments.com/support
You don't have to point me to Kontakt support, thanks.

Re: 9.0.20 experience so far?

Posted: Tue Jul 25, 2017 5:00 am
by jimmys69
Attitude helps get you places... Not.

Re: 9.0.20 experience so far?

Posted: Thu Jul 27, 2017 6:41 pm
by Maincat
For those who may have NVidia driver issues - they released a new driver recently.

http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

If you already knew that, I'm just trying to be helpful.

Re: 9.0.20 experience so far?

Posted: Thu Aug 03, 2017 10:54 am
by JTRake
peakae wrote:
Sun May 14, 2017 8:13 pm
I had the first issue using Cubase 9 today.
Project with only halion sonic SE loaded as rack and one midi track to feed it.
Trying out different bass sounds the mediabay suddenly disappeared, and Cubase was frozen.
It was still playing the loop, so basically the gui froze.
I´m also experiencing this behavior. Really annoying and I have not found the cause. Suspect it has something to do with GUI engine and GPU driver. do you also have a Nvidia GPU?

Re: 9.0.20 experience so far?

Posted: Thu Aug 03, 2017 11:31 am
by peakae
Yes using a 1060.
But I suspect mediabay, or halion sonicSE
It has not happened again, and I have used Cubase for many hundreds of hours since.
Still think this is the most solid Cubase ever

Re: 9.0.20 experience so far?

Posted: Sat Aug 12, 2017 4:10 pm
by knuckle47
JTRake, our computers are pretty close in configuration. I set the build up feb 6 of this year and overclocked it to near 5 gHz from its stock 4.2 and have never had any problems. My ease of operation must clearly be that my tracks have very few plugins and are 70% audio. I'm essentially using a very well equipped tape deck, but it suits my needs with a little overkill thrown in

Re: 9.0.20 experience so far?

Posted: Wed Aug 16, 2017 6:55 pm
by kyleknapp
I've had intermittant problems with audio dropouts for the past couple years. I upgraded from 8.5 to Cubase 9 in a few month ago, and it has been solid, no such issues since then. Until a few days ago - after installing 9.0.2 the problem is suddenly back. Coincidence?

(I can't remember if I updated to 9.0.1 in between)



[Addendum: 8/22/17 - I refreshed preferences per Phil Penderbury's instructions http://www.pendlebury.biz/sbprefs/
Too soon to say for sure, but it seems to have helped.]

Re: 9.0.20 experience so far?

Posted: Thu Aug 17, 2017 6:54 am
by kyleknapp
Is there a way to "roll back" to previous version?

Re: 9.0.20 experience so far?

Posted: Thu Aug 17, 2017 9:35 am
by Maincat
keyxmusic wrote:
Sat Apr 29, 2017 4:14 pm
I just find it so interesting that people's experiences of the exact same DAW are drastically different
But there's the issue - they aren't the same DAW. The first thing people do with Cubase is make it theirs in so many different ways. Not to mention different hardware, OS...

Can't compare, just note the issues. Also, some issues are not of Steinberg's making.