Poor Video performance in demanding sessions

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
aptmusic9
Member
Posts: 667
Joined: Fri Feb 18, 2011 8:20 am
Contact:

Poor Video performance in demanding sessions

Post by aptmusic9 » Sun Jan 21, 2018 12:25 am

Is anyone experiencing laggy video performance and stuttering while using demanding sessions? I'm playing back a full size Apple ProRes file, which SB claims is the best file type for video performance. Even if I use a 2nd instance of cubase as a video slave, it still stutters. Wondering if ProTools as a slave would perform better.
Core i7 3930k
ASUS P9X79 PRO
Corsair XMS3 64GB (8x8GB)
Nvidia GT 640
RME HDSPe AIO
Focal Solo 6
Windows 10 Pro 64-bit
Cubase 8.5.20
User of Cubase since Cubase 5.0
http://www.andrewpooletodd.com

Bill_T
New Member
Posts: 32
Joined: Tue Sep 05, 2017 11:50 pm
Contact:

Re: Poor Video performance in demanding sessions

Post by Bill_T » Sun Jan 21, 2018 2:37 am

Can't help a lot, but I'm setting up a film project now. I noticed in the Task Manager that for workprints downsized with DaVinci Resolve, a 1080 DNX file loads down Cubase about 10 to 15% (and sometimes much more), whereas a DaVinci-defined 'Youtube 720p" H264 file hovers just under 1%, maybe 2% max peaks. "Vimeo 720" is in between those 2. That's on my generation one i7-960 system. Any one of those formats flows nicely for me with about 20 tracks of Play 6 and Kontakt, with a total CPU load around 35% at times. I can see the difference in image quality, but the H264 quality is more than OK and nice to look at. I've got a 4gb Nvidia 760 series card, X58 motherboard. It's a 29.97 project, haven't checked 23.976.

I think the bottom line is that video and audio compete for similar resources that vary somewhat with video format and the particular sub-version thereof, it's more than just a muscle power thing.

SuperG
Junior Member
Posts: 55
Joined: Fri Nov 24, 2017 10:14 pm
Contact:

Re: Poor Video performance in demanding sessions

Post by SuperG » Sun Jan 21, 2018 7:18 am

The thing to remember is to use a lower resolution proxy video for scoring purposes. You can mate up the score audio to the master video in your video editor at a later time.

Haavard
New Member
Posts: 48
Joined: Fri Apr 29, 2011 8:30 am
Contact:

Re: Poor Video performance in demanding sessions

Post by Haavard » Fri Feb 09, 2018 4:15 pm

I have just imported a 1080 H.264 .mov file into a so far pretty lightweight project. 6 - 7 tracks of EW Play and some HALion tracks.

And the performance is awful. Unusable. It plays for about 3 seconds, then a stutter turns into a freeze.
No audio glitches. Increasing latency doesn't help.

The funny thing is, I can run MPC or another program playing the exact same video file SMOOTHLY while CUbase is playing back my project. This is exasperating!

(Some specs: i7 920 (1st gen), 16 gb ram, Nvidia GT740. Latest Cubase Pro 9.5, latest HALion, latest EW Play)
Haavard
(Previous nick on Cubase.net: ToonHead)

Post Reply

Return to “General”

Who is online

Users browsing this forum: jonwright and 15 guests