stop the direct offline processing dialog from showing?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
HowlingUlf
Senior Member
Posts: 1974
Joined: Wed Dec 15, 2010 4:58 pm
Contact:

stop the direct offline processing dialog from showing?

Post by HowlingUlf » Wed Jan 24, 2018 7:44 pm

I hit my Normalise Key Command for the first time since installing Cubase 9.5 and was greeted with the direct offline processing dialog.
I don't think I ever had seen this behavior before?
I've been poking around in the preferences and in the manual for a while now ...
Is there a way to turn off the direct offline processing dialog from popping up every time I process an audio file?
Gothenburg, Sweden
Steinberg Cubase Pro 9.5.30 | Steinberg WaveLab 9.5 | Steinberg Absolute 2 |
Win10 63.5 Pro | ASUS ATX Z170-P | Intel Core i7-6700K Skylake | 32GB RAM |
Nektar Panorama P6 | | Steinberg Midex8 | Steinberg UR824 |

stingray
Member
Posts: 945
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: stop the direct offline processing dialog from showing?

Post by stingray » Fri Jan 26, 2018 12:45 pm

HowlingUlf wrote:
Wed Jan 24, 2018 7:44 pm
Is there a way to turn off the direct offline processing dialog from popping up every time I process an audio file?
AFAIK no, there is no way to stop the DOP window from popping up.

User avatar
HowlingUlf
Senior Member
Posts: 1974
Joined: Wed Dec 15, 2010 4:58 pm
Contact:

Re: stop the direct offline processing dialog from showing?

Post by HowlingUlf » Fri Jan 26, 2018 12:58 pm

stingray wrote:
Fri Jan 26, 2018 12:45 pm
HowlingUlf wrote:
Wed Jan 24, 2018 7:44 pm
Is there a way to turn off the direct offline processing dialog from popping up every time I process an audio file?
AFAIK no, there is no way to stop the DOP window from popping up.
:shock: :o :roll: crap!
Oh well, thanks anyway! :D
Gothenburg, Sweden
Steinberg Cubase Pro 9.5.30 | Steinberg WaveLab 9.5 | Steinberg Absolute 2 |
Win10 63.5 Pro | ASUS ATX Z170-P | Intel Core i7-6700K Skylake | 32GB RAM |
Nektar Panorama P6 | | Steinberg Midex8 | Steinberg UR824 |

Danny_fran
New Member
Posts: 3
Joined: Sun Jan 28, 2018 7:03 pm
Contact:

Re: stop the direct offline processing dialog from showing?

Post by Danny_fran » Mon Feb 05, 2018 3:46 pm

So.. everytime i try to process the program will automatically generate a process for me and if I don't like it I have to erase it??? This makes me waste a lot of time!! Heeeelllpp

stingray
Member
Posts: 945
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: stop the direct offline processing dialog from showing?

Post by stingray » Mon Feb 05, 2018 10:45 pm

Danny_fran wrote:
Mon Feb 05, 2018 3:46 pm
So.. everytime i try to process the program will automatically generate a process for me and if I don't like it I have to erase it???
Not really. You can switch off 'auto apply'.

User avatar
jgrnfld
Junior Member
Posts: 108
Joined: Wed Feb 05, 2014 7:14 pm
Location: Fordham, Ely, Cambridgeshire, UK
Contact:

Re: stop the direct offline processing dialog from showing?

Post by jgrnfld » Tue Feb 06, 2018 11:09 am

I found it confusing at first but realised that if you don't click the Audio/Process command but instead click the Audio/Direct Line Processing command, you get that window and choose your process there. I think once you (we) get used to it, that might be a better way to work it.
Cubase Artist 9.5
Soundcraft Signature 12 MTK USB Interface
Dell XPS Desktop 8920
7th Generation Intel(R) Core i7-7700 Processor (8M Cache, up to 3.6 GHz)
Windows 10 Home (64 bit)

Post Reply

Return to “General”

Who is online

Users browsing this forum: djangodeadman, hjwinge, ScherzoProd, smartinuf, tubesniffer and 8 guests