Cubase 9 Interrupting audio

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
hesca116
Member
Posts: 269
Joined: Wed Mar 30, 2016 7:17 pm
Contact:

Cubase 9 Interrupting audio

Post by hesca116 » Fri Feb 09, 2018 1:09 pm

Hello folks,

I have issues with Cubase 9.0. Audio interrupts during playback every few seconds and then comes back as if there was a buffer issue. Sometimes it stops sounding for as long as a whole second. Also, it sounds "bit crushed", like the whole stereo mix is processed with a bit depth reduction plugin (like bit crusher, for instance)

I think this is Cubase 9.0 because I have 9.5 also installed and playback works fine in it.

¿How do I fix this?

Issue began after a windows update.

P.S. I cant work in Cubase 9.5 because its glitchy. I don´t trust it. For instance, it messes up the panning (an R panned channel will sound on the left, as if it was automated even when "W" is turned off and the panning automation lane is nonexistent).

So, my only choice is to "fix cubase 9". Any ideas?

I´m planning on installing the latest update or reinstall it, but I´m asking anyway, just in case those ideas don't work

Thanks!

Martin.Jirsak
Forum Elder
Posts: 11383
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9 Interrupting audio

Post by Martin.Jirsak » Fri Feb 09, 2018 9:17 pm

Hi,

Try to increase Buffer Size of your Audio Device.

Regarding to C9.5 issues, make sure you have the latest C9.5.10, and try to trash Cubase 9.5 preferences.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests