C9 randomly Cut Audio, any ideas ?

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
User avatar
djgraver
Member
Posts: 271
Joined: Mon Jul 11, 2011 10:21 pm
Contact:

C9 randomly Cut Audio, any ideas ?

Post by djgraver » Fri Jun 15, 2018 9:20 pm

there wired things happened inside new project.
Always 1 audio file in project just peak and stop playing, volume meter all red. no sound.

here is the 5 sec video with problem: https://www.youtube.com/watch?v=klH3ABBmCOw

audio file are OK inside folder
if i re-open project, everything fine, but other audio will start glitches.

I'm tired & can't find solution :(
Win10 x64;Core i5-4670;16GB RAM;SSD system HDD library;Nvidia 1050Ti 4GB
Cubase 9.5.30

Martin.Jirsak
Forum Elder
Posts: 12276
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: C9 randomly Cut Audio, any ideas ?

Post by Martin.Jirsak » Sun Jun 17, 2018 10:09 pm

Hi,

Make sure your have the latest Version update installed. Make sure your Audio Device driver is up to date. Make sure the Buffer Size is high enough.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
djgraver
Member
Posts: 271
Joined: Mon Jul 11, 2011 10:21 pm
Contact:

Re: C9 randomly Cut Audio, any ideas ?

Post by djgraver » Fri Jun 22, 2018 1:04 pm

Martin.Jirsak wrote:
Sun Jun 17, 2018 10:09 pm
Hi,

Make sure your have the latest Version update installed. Make sure your Audio Device driver is up to date. Make sure the Buffer Size is high enough.
thank you Martin for help, already did it.

the problem solved by removing Plugin Alliance from project(unload)
PA also give some error to my Kontakt vsti (don't know why)

Anyway, after removing PA plugins everything OK.
Mystery :D
Win10 x64;Core i5-4670;16GB RAM;SSD system HDD library;Nvidia 1050Ti 4GB
Cubase 9.5.30

Post Reply

Return to “General”

Who is online

Users browsing this forum: planarchist, strummer and 4 guests