Page 1 of 1

Linnstrument splitt setting in cubase 9.5

Posted: Wed Aug 01, 2018 5:17 pm
by Gjaja
Hi,

So im trying to use the splitt setting on my linnstrument to play 2 vst instruments (Eg. Retrolouge and padshop) similtaneously. So right split plays retrolouge and left splitt plays padshop.

The linnstrument splitt setting works perfectly using 2 hardware synth but not in cubase.

In cubase both vsts are triggered by both of the linnstrument's right and left splitt.

I have assigned linnstrument right splitt to midi channel 1 and left splitt to midi channel 16. I have assigned the respective vsts too. Both vsts have input as linnstrument.

I have considered keyboard splitts using input transformer but unsure. Linnstrument uses all octaves when in splitt mode so entering eg. c0-b2 for splitt 1 and c3 - c7 for splitt 2 is no good.

Any help would be appreciated

Re: Linnstrument splitt setting in cubase 9.5

Posted: Sat Aug 04, 2018 1:56 pm
by Martin.Jirsak
Hi,

All Cubase tracks are receiving MIDI data on all MIDI Channels by default. If you want to filter some MIDI Channel data only, use Input Transformer (Cubase Pro only) on the track.

Re: Linnstrument splitt setting in cubase 9.5

Posted: Wed Aug 08, 2018 11:10 am
by Gjaja
Thanks very much martin.. will look at this when i get home tonight!

Re: Linnstrument splitt setting in cubase 9.5

Posted: Thu Aug 09, 2018 3:38 pm
by Gjaja
Hi Martin,

Yes I'm on the pro version of 9.5.

I tried Input Transformer (local) and used the channel filter preset. "channel filtering - pass ch 1"

It says

Filter target - channel

Condition - unequal

Parameter 1 - 1

Function - Filter

I would have expected to hear the split for channel 1 and not hear the splits for channel 16, however nothing changes.

1. Do i need to add anything in the lower section of the input transformer?

2. Will the input transformer from the midi inserts make any difference. There are seemingly different presets there.

Thanks for any help

Re: Linnstrument splitt setting in cubase 9.5

Posted: Fri Aug 10, 2018 9:54 am
by Martin.Jirsak
Hi,

For the MIDI Channel 1:
Filter
Channel > Unequal > 1

Action
_Keep it empty_

Function
Filter

==========================================================

For the MIDI Channel 2:
Filter
Channel > Unequal > 2

Action
_Keep it empty_

Function
Filter

==========================================================

Don't forget to enable the Module.

See attached screenshot for MIDI Channel 1.

Re: Linnstrument splitt setting in cubase 9.5

Posted: Fri Aug 10, 2018 7:53 pm
by Gjaja
Thankyou Martin this worked like a charm. I had not enabled the module.. doh.

I can now really get jamming on my Linnstrument. Cubase note expression is beautiful with it.

Thanks again

Paul