*waves tune & rewire not working* Solved

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
elzouzou
Junior Member
Posts: 74
Joined: Tue Aug 16, 2016 9:24 am
Contact:

*waves tune & rewire not working* Solved

Post by elzouzou » Thu Aug 16, 2018 7:23 pm

*solved*
Now it works again. Don´t know why or how :) Wonderful world of computers.

Hi!

When loading waves tune (insert on vocal track) it says can´t establish rewire , check connections.
Doing so , cubase rewire settings -input box is empty.
waves tune reads the vocal file ,but changes can´t be heard and no sound when clicking on different notes.

The odd thing is that it worked a couple of weeks ago :shock:

So where should I troubleshoot , in Cubase or in waves plugin.
I did a repair on the plugin via waves central, it didn´t help.
Waves support is no help , Cubase isn´t even mentioned in their troubleshooting area.
Any suggestions?? :? :?
Micke

Cubase 10.0 Pro.Ur242.Acer aspire laptop.Win 10. 16 GB ram.
Nektar GX49 keyboard.

BUCCOWANA
New Member
Posts: 2
Joined: Mon Jul 15, 2019 5:38 pm
Contact:

Re: *waves tune & rewire not working* Solved

Post by BUCCOWANA » Mon Jul 15, 2019 5:41 pm

Do you not know at all how to get Rewire working on cubase 8? ive tried everything and really losing my patience don't know how waves audio can be such a revered company when they can't even tell their customers how to actually use their products

Post Reply

Return to “General”

Who is online

Users browsing this forum: Google [Bot] and 9 guests