Automating Mute: OFF also equals SOLO when soloing other tracks???

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
Norrin_Radd22
New Member
Posts: 9
Joined: Wed Dec 19, 2018 11:51 pm
Contact:

Automating Mute: OFF also equals SOLO when soloing other tracks???

Post by Norrin_Radd22 » Fri Feb 01, 2019 11:26 am

I am automating an instrument's mute lane, but when I have it set to off before the part where I want it to be muted, Cubase situationally considers it to be in solo mode *if* I hit solo on other tracks.

When I hit solo on any other track (not the one in question), it also automatically solos the track that has automation on the mute channel, and anywhere it is automated to have mute off, it considers this as just another channel to solo. Pressing solo on another track literally turns on solo for the track with mute automated off as well. This can't be correct. I hit solo on a track because I want to hear it solo, why does Cubase also solo the track that has mute automated to be off?

As far as I know, Cubase 6 did not have this behaviour, but it is different in Cubase 9.5. Is this a feature or a toggle that is turned on by default? Can I turn it off?

What is the point in automating mute if it messes with your ability to solo other tracks? I could automate volume instead, but then I can't use the faders to make changes to the volume, so that is not helpful.

hollo321
New Member
Posts: 24
Joined: Fri Jul 10, 2015 1:29 pm
Contact:

Re: Automating Mute: OFF also equals SOLO when soloing other tracks???

Post by hollo321 » Wed Apr 03, 2019 10:38 pm

I am noticing same issue after upgrading from 6 to 9.5
now if there is an instrument track with mute automation in the project and i solo any track on project window, than click solo again it mutes that track and all other tracks remain muted rather than unmuting all tracks when i unsolo. To unmute everything i have to now click on the unmute all solo states button at the top of screen which is super annoying.

THis cant be right, there is no logical reason for this behavior. Is there any way to fix?

hollo321
New Member
Posts: 24
Joined: Fri Jul 10, 2015 1:29 pm
Contact:

Re: Automating Mute: OFF also equals SOLO when soloing other tracks???

Post by hollo321 » Sun Apr 14, 2019 3:48 pm

anyone? others notice same issue?

ruffindajungle
Junior Member
Posts: 198
Joined: Fri Feb 04, 2011 7:36 am
Contact:

Re: Automating Mute: OFF also equals SOLO when soloing other tracks???

Post by ruffindajungle » Fri Jun 07, 2019 10:54 am

Yes i noticed it. What can you do about it?
Hackintosh i7 4790k, Sierra, Cubase 10, Halion 6, Groove Agent 4, Erica synth Fusion box, Sh101, Ob-6, Rme UCX, E352 cloud terrarium

traumawelt
New Member
Posts: 11
Joined: Fri Feb 18, 2011 2:06 pm
Contact:

Re: Automating Mute: OFF also equals SOLO when soloing other tracks???

Post by traumawelt » Mon Jul 01, 2019 8:54 am

Same issue here... And that's in Cubase 10.0.30, most recent version... Only workaround I've found is to deactivate the mute automation and re-activate just before making the audio mixdown... but honestly, you can't really work like this... Maybe I'm just missing a configuration option here? Help is highly appreciated...

natedodge
New Member
Posts: 7
Joined: Wed Nov 19, 2014 7:58 pm
Contact:

Re: Automating Mute: OFF also equals SOLO when soloing other tracks???

Post by natedodge » Tue Aug 13, 2019 8:30 pm

Hi all,

I've had this issue for every update since 8 and has never been fixed... My workaround has been to either automate volume or use a free plugin called freeG by Sonnox. I actually use that plugin for volume automations as well, so I can keep the main fader unaltered for quick volume adjustments.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests