Cubase 9.5.50 / CAN-19863 query

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
maxliefkes
New Member
Posts: 26
Joined: Wed Feb 07, 2018 12:10 pm
Contact:

Cubase 9.5.50 / CAN-19863 query

Post by maxliefkes »

The version history shows that CAN-19863 is fixed with the following notes:
An issue has been resolved where MIDI send routings
were set back to “Not connected” for disabled MIDI tracks
after saving and reloading a project. (However, for already
affected projects, you need to set the connection again.)
What exactly constitutes 'setting the connection again'? Is it enough to just to click on the desired output port again, or do you need first change the output routing to 'not connected' and back to the desired port? Is there a quicker way to 'set the connection again' - perhaps duplicating the track? I want to be clear on this before rebuilding all the midi send outputs in my template

User avatar
Starsprinkler
Member
Posts: 359
Joined: Sat Dec 29, 2012 2:35 pm
Contact:

Re: Cubase 9.5.50 / CAN-19863 query

Post by Starsprinkler »

The fix means that Cubase will remember/saving the routing correctly from now on. But it won't set the routing back for what was previously lost, of course. So even with the fix, if you open a project it will still show "not connected" for disabled tracks, so you will need to set the connection again for these tracks, and save it. For the tracks where the routing is already correct when you open the project you don't need to do anything, it only affects the disabled tracks which will show "not connected" until you resaved them.

maxliefkes
New Member
Posts: 26
Joined: Wed Feb 07, 2018 12:10 pm
Contact:

Re: Cubase 9.5.50 / CAN-19863 query

Post by maxliefkes »

Ah brilliant, that's better than I thought. I understood it to mean that the midi send routing had to be re-assigned even for enabled tracks that hadn't already lost their routing, but that had been created on a Cubase version prior to the fix. But you are right - I can confirm that routing is remembered correctly on all tracks except for those where the routing has already been lost. Such a relief not to have to rebuild that aspect of my 1000+ track template.

User avatar
neglorpf
Junior Member
Posts: 60
Joined: Sun Dec 22, 2013 9:30 am
Contact:

Re: Cubase 9.5.50 / CAN-19863 query

Post by neglorpf »

All of a sudden my system stopped allowing me to record with any of my MIDI controllers. It doesn't matter which version of Cubase I'm using, be it 7.5 through 10 Pro. If I load projects with MIDI, they will still play; however, I am not able to record new MIDI tracks.
I have uninstalled and re-installed my UR242 interface, but that didn't fix it.
What's going on here?
Fortunately, the great number of Cubasers out there can help me out of this mess - it's why Cubase is the only DAW I've used for the past 20 years! And so I patiently await a solution. Thanks in advance, guys!
Roland St.Germain
ELEMENT25 Studio

Intel i7-3770 CPU @ 3.40 GHz, 32GB RAM, MSI MS-7751 Motherboard, Windows 10 Professional, NVIDIA GeForce 710, Steinberg UR242, Cubase Pro 10, WaveLab Elements 9.5.

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests