Still trying to solve my cubase 9.5 crashes. HELP!

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
longandbald
New Member
Posts: 18
Joined: Thu Mar 23, 2017 2:09 am
Contact:

Still trying to solve my cubase 9.5 crashes. HELP!

Post by longandbald » Fri Apr 05, 2019 11:50 pm

I have been trying to solve this since I purchased CB 9.5 last October. I had to do projects on my CB 9 to finish them and now back trying to fix 9.5.
Simply. 9.5 crashes anytime and without warning.
I have updated to 9.5.50 and still the same. I am able to work with cb 9 but not cb 9.5. I have tried deleting the preferences without success. I have posted dmp files without success and the program doesn't generate new ones. I have read that there were some problems with Nvidia graphics but just now I checked and looks like I have a cheap Radeon GP AMD Radeon R7 G. From what I understand. The graphics card could be a possible problem. I know there is no sympathy for the devil but I purchased this computer just to run CB.
I guess what I am asking is if anyone might have a possible fix or do I have to try a more expensive graphics card with possible no fix anyway? Pretty much tuckered! :twisted:
HP Pavilion Desktop PC 570-p0xx AMD A12-9800 Radeon R7, 12 compute cores 4C+8G 3.80GHz 64 bit
Ram 12.0GB (11.4GB usable).
Tascam us-1800 16x4 96k/24-bit usb 2.0 Audio/MIDI Interface
Yamaha DX7 keyboard
Roland R-5 Human Rythym Composer
Cubase Elements 9 and Cubase Artist 9.5
Groove Agent 4
Wave plug-ins

User avatar
Parrotspain
Member
Posts: 605
Joined: Fri Jan 28, 2011 6:28 pm
Contact:

Re: Still trying to solve my cubase 9.5 crashes. HELP!

Post by Parrotspain » Sat Apr 06, 2019 6:20 pm

Sympathies and questions to try and throw more light on this.

If left ticking over does C9.5 crash?
Does it crash with an empty project (no plugins?)
How does it crash? Freeze or vanish or what?
Roughly how frequently?
Is the system online?
Have you tried running a latency monitor alongside?
Cubase Pro 10.0.40

Win10 Home 64. Biostar A960D+ AMD FX8350. 32Gb.
Softube Console 1 Mk2, TC Powercore, Faderport

longandbald
New Member
Posts: 18
Joined: Thu Mar 23, 2017 2:09 am
Contact:

Re: Still trying to solve my cubase 9.5 crashes. HELP!

Post by longandbald » Mon Apr 08, 2019 11:51 pm

Thank you for your reply Parrotspain. I'll try to answer some of your queries to my problem best I can.
"If left ticking" I assume you mean at the end of a project. I don't believe so. It seems to crash somewhere along the timeline of the project.
It was crashing without plugins.
The crash is a freeze for about 5-10 seconds with the audio looping over and over (maybe a quarter note worth) and then a vanish out of the program and I am left looking at the desk top of Windows screen. I have to start up the program again and run the recording again and it will do the same thing probably in a different part of the recording but not always.
It crashes every time I try to listen to the recording.. Seems to let me record a few tracks for a fresh project and then it will start.
Yes, the system is online.
I don't know how to run a latency monitor.
Yesterday I started a new project and made sure all the plug ins such as reverb and such were set to no effect and did some simple recording. The only one that was still running was the EQ. Anyway. for some reason the program worked without any freezes. I recorded 4 tracks to a short 2.5 minute song just for experimenting. I added some reverb to the tracks and listened again and no freezes. Now today I thought that perhaps it was Groove Agent 4 that was causing the trouble so I added a part of a track and the program immediately froze. I mean I had to go to task manager to be able to get out of the program. That is not the usual crash that I have been dealing with. I tried to load the program again and it crashed again. I did it a third time and it loaded but the drum track was gone so that was good. I noticed that the start of the drum track was off by a few secs or mins (not set to start at zero) so I got the cursor on zero and went from there and was able to record the drum track without any further problems. I don't know if that is normal to crash in this particular case or not? Anyway I played it back a few times with no crashes so that in itself is a puzzle. The only thing I can think of that might have changed is that when I downloaded and installed the 9.5.50 update I didn't re boot the computer. Maybe that is a must? When I did the recording yesterday the computer had been re booted. Otherwise the only thing that would be different is that I recorded with no plugins other than the EQ running. Is that normal?

I guess a couple of questions to add here is about the latency monitor and then the drum track question.

Thanks again for your help. Any input is greatly appreciated.
LJB
HP Pavilion Desktop PC 570-p0xx AMD A12-9800 Radeon R7, 12 compute cores 4C+8G 3.80GHz 64 bit
Ram 12.0GB (11.4GB usable).
Tascam us-1800 16x4 96k/24-bit usb 2.0 Audio/MIDI Interface
Yamaha DX7 keyboard
Roland R-5 Human Rythym Composer
Cubase Elements 9 and Cubase Artist 9.5
Groove Agent 4
Wave plug-ins

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests