Page 1 of 1

VST peak overload

Posted: Mon May 06, 2019 6:10 am
by Famebound
Hi everyone!

I am encountering a problem with Cubase to the point where I do not want to touch it. :cry: I am running Cubase 9 Elements, with the latest version of Kontakt to run my Get Good Drums Modern and Massive.

The problem that I am running into is when I'm recording or even play back at this point, there is a certain point in the song where the song fully clips out and comes back. I've already pinpointed it to Kontakt. If I mute all the other tracks and just let Kontakt play...the VST performance meter peaks all the way to the red in the same place of the song. When it does this an error message comes up " an audio dropout has been detected" and it freezes the entire session. I have tried everything from updating my audio driver, turning off ASIO guard ( which removed the error from popping up ) but the issue still persists. It has gotten to the point that doing any work in Cubase is practically impossible, and I am seriously considering a new DAW.

Please anyone, help.

Re: VST peak overload

Posted: Mon May 06, 2019 1:02 pm
by c28560
Have you tried increasing the number of buffers to a high value in the ASIO driver settings ?

Re: VST peak overload

Posted: Sat May 11, 2019 6:44 pm
by Famebound
Yes I have, at maximum the problem stills persists.

Re: VST peak overload

Posted: Sat May 11, 2019 9:05 pm
by raino
Is it Kontakt in general or a specific Kontakt Library?

Try Rendering in Place the part to audio. Does the problem go away?

Make sure to set Multiprocessing ON in Cubase / Studio Setup / VST Audio
And set Multiprocessing OFF in Kontakt settings. Turning it on in both causes problems.