Retrospective Record Not Capturing Expression Maps

Use this forum for an overview of issues and to report new ones.
Post Reply
rockdude9k
Junior Member
Posts: 138
Joined: Fri Apr 19, 2013 2:43 am
Contact:

Retrospective Record Not Capturing Expression Maps

Post by rockdude9k » Fri May 05, 2017 5:54 pm

This happens in both Cubase 8.5 and 9.

1) Create a blank Session
2) Create an expression map with at least three articulations

3) Hit record, change the articulation play a note, press stop = this works
4) Hit play, change the articulation play a note, hit stop, hit retro record = this works

5) hit play, change the articulation play a note, hit retro record, then hit stop = no expression map recorded

6) hit play, change the articulation, play a note, change to another articulation, play another note, hit retro record, hit stop = this works

So number 5 doesn't work and it is very easy to replicate in both 8.5 and 9.

Please please fix this as it is very frustrating.
Mac Pro 3.5Ghz 6-Core E5 64GB ram - 10.14.5 - Cubase Pro (Latest) - VEP6 - Two PC's - Waves - Lexicon - PLAY - Kontakt - Sound Toys...etc

-steve-
External Moderator
Posts: 9221
Joined: Wed Dec 15, 2010 7:42 pm

Re: Retrospective Record Not Capturing Expression Maps

Post by -steve- » Fri May 05, 2017 5:58 pm

Please post an image of the exp map. Include its entire window.
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

rockdude9k
Junior Member
Posts: 138
Joined: Fri Apr 19, 2013 2:43 am
Contact:

Re: Retrospective Record Not Capturing Expression Maps

Post by rockdude9k » Fri May 05, 2017 6:37 pm

Here it is.
Attachments
Screen Shot 2017-05-05 at 10.36.40 AM.png
(74.84 KiB) Not downloaded yet
Mac Pro 3.5Ghz 6-Core E5 64GB ram - 10.14.5 - Cubase Pro (Latest) - VEP6 - Two PC's - Waves - Lexicon - PLAY - Kontakt - Sound Toys...etc

rockdude9k
Junior Member
Posts: 138
Joined: Fri Apr 19, 2013 2:43 am
Contact:

Re: Retrospective Record Not Capturing Expression Maps

Post by rockdude9k » Fri May 05, 2017 6:40 pm

I tried triggering the expression map with program change instead of key switches and got the same exact results.

I've also tried triggering the expression maps with different input sources. i.e. different midi controllers and still the same exact results described above in both CB 8.5 and 9.
Mac Pro 3.5Ghz 6-Core E5 64GB ram - 10.14.5 - Cubase Pro (Latest) - VEP6 - Two PC's - Waves - Lexicon - PLAY - Kontakt - Sound Toys...etc

-steve-
External Moderator
Posts: 9221
Joined: Wed Dec 15, 2010 7:42 pm

Re: Retrospective Record Not Capturing Expression Maps

Post by -steve- » Sat May 06, 2017 12:05 am

Hm. I can't reproduce, but I'm on PC. I wonder though if the exp maps idea is just a red herring. Can you repro this without the map on the track?
independent manufacturer rep (not a Steinberg employee, and I do not speak for them)
cubase pro, nuendo, and dorico pro; latest versions
windows pro 10 | i7-3770k | ga-77x-ud5h | 32 Gb | UR44C | hp spectre x360 2018 | 16 Gb

rockdude9k
Junior Member
Posts: 138
Joined: Fri Apr 19, 2013 2:43 am
Contact:

Re: Retrospective Record Not Capturing Expression Maps

Post by rockdude9k » Sat May 06, 2017 12:52 am

Hi SteveInChicago,

I'm pretty sure it's only related to expression maps as the actual notes and CC data still gets recorded. Although if you can confirm this works on a PC that would be great, as maybe we can get another Mac user to confirm it does not work on Mac.

I'm currently running OS X 10.10.5

Also when testing please be careful with the order of operations I've laid out as it is very important when you press the space bar and when you press retro-record.
Mac Pro 3.5Ghz 6-Core E5 64GB ram - 10.14.5 - Cubase Pro (Latest) - VEP6 - Two PC's - Waves - Lexicon - PLAY - Kontakt - Sound Toys...etc

rockdude9k
Junior Member
Posts: 138
Joined: Fri Apr 19, 2013 2:43 am
Contact:

Re: Retrospective Record Not Capturing Expression Maps

Post by rockdude9k » Sat May 06, 2017 12:56 am

I've also tried enabling and disabling the preference "Snap MIDI Parts to Bars" under the "Record - Midi" preference pane. Unfortunately that didn't fix it either.
Mac Pro 3.5Ghz 6-Core E5 64GB ram - 10.14.5 - Cubase Pro (Latest) - VEP6 - Two PC's - Waves - Lexicon - PLAY - Kontakt - Sound Toys...etc

jcbfoos
Junior Member
Posts: 88
Joined: Tue Mar 28, 2017 1:34 am
Contact:

Re: Retrospective Record Not Capturing Expression Maps

Post by jcbfoos » Tue Oct 23, 2018 11:53 pm

+1

I can replicate this as well on 10.12.6 and Cubase 9.5.3
Mac OSX 10.14.x - Cubase 10.0.x - MOTU 1248 - Insane PC running VEP - lots of plugs and libraries...

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests