Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Use this forum for an overview of issues and to report new ones.
ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Thu Nov 16, 2017 6:10 pm

Repro steps:

1. Have iZotope products installed.
2. In VST Plug-in Manager, click the filter dropdown triangle and select "Show Plug-ins That Support 64-bit Processing."
3. Cubase will start scanning plugins for 64-bit processing compatibility.
4. When scanning iZotope products, Cubase will report a "serious error" and crash.

Crashdump 1: https://ufile.io/cp3bd
Crashdump 2: https://ufile.io/7vzbq
Last edited by ultradust on Fri May 25, 2018 3:08 pm, edited 2 times in total.

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Fri Nov 17, 2017 2:21 pm

Hi,

Make sure, your iZotope products are up-to-date, please.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Fri Nov 17, 2017 5:43 pm

Yes, they are all the latest versions:

iZotope Alloy 2.04
iZotope BreakTweaker 1.02
iZotope DDLY 1.01
iZotope Insight 1.05
iZotope Nectar Production Suite 2.04
iZotope Neutrino 1.0
iZotope Neutron Advanced 2.0
iZotope Ozone Advanced 8.0
iZotope Ozone Imager 1.0
iZotope RX6 6.0
iZotope Spectron 1.14b
iZotope Stutter Edit 1.05
iZotope Trash 2.05a
iZotope Vinyl 1.8
iZotope VocalSynth 1.00b

I note that the 64-bit plugin scan seems to crash consistently on iZotope Ozone Imager.
Last edited by ultradust on Fri Nov 17, 2017 5:50 pm, edited 1 time in total.

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Fri Nov 17, 2017 5:46 pm

Could you share the craslog, please?
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Fri Nov 17, 2017 5:51 pm

Martin, I posted the crashdumps above. Where would I find the crashlog(s) you're asking for (Windows)?

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Fri Nov 17, 2017 6:24 pm

Oh sorry, you are right.

These are Windows, so I have no chance to check them now. I will have a look on Monday.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
Detch
Member
Posts: 204
Joined: Wed Apr 30, 2014 10:29 am
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Detch » Sat Nov 18, 2017 1:21 pm

I confirm this issue
Cubase 10.0.5, Windows 10 x64, i7 7700K, 32GB ram, Geforce GTX760

User avatar
NoMad92
Member
Posts: 347
Joined: Sat Aug 02, 2014 10:56 am
Location: Paris FR
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by NoMad92 » Sat Nov 18, 2017 1:35 pm

I confirm the issue too (and seems to indeed crash on some izotope vsts, even uptodate)
Win10 creator 64bit, 16gb, i5-2550
DAW: Cubase 9.5
Hardware: Steinberg UR 12, Nektar Panorama P4, Akai MPD226
VSTs: UVI Falcon, VPS Avenger

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Mon Nov 20, 2017 2:46 pm

To me it looks like a crash in iZotope Ozone 8.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Mon Nov 20, 2017 5:16 pm

Thanks, Martin.

If iZotope Ozone 8 is working as expected when launched in various DAWs and VST hosts (including Cubase) except for when being scanned under ""Show Plug-ins That Support 64-bit Processing", what does it indicate? I would think that Cubase would either detect that Ozone does or does not support 64-bit processing, but not that the detection process would crash Cubase.

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Thu Dec 07, 2017 5:13 pm

Martin, any further thoughts?

User avatar
MikeWK
Junior Member
Posts: 88
Joined: Sat Feb 02, 2013 2:59 pm
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by MikeWK » Sat Dec 16, 2017 11:21 pm

It's not: DDLY, Vinyl, Ozone Imager.
SW: Cubase 9 (9.5) / Nuendo 8 / Wavelab 9 / Win10-64
HW: i7820X, 32GB RAM, X299 chipset, M2.PCI, SSDs, some HDD drives, GTX1050TI 4GB
Audio: RME UFX; Steinberg Midex8 (Win10: YES it works!)
NI Komplete 8 Ulti., Waves 10, Arturia V, EW-Ghostwriter, Sonnox Broadcast, Eventide & many more

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Sun Dec 17, 2017 10:47 am

Hi,

Every single plug-ins host handles the plug-ins different way. Might be some hosts don't use a problematic area where the bug of the plug-in is.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.0 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Fri Feb 09, 2018 11:31 pm

Crashes continue in 9.5.1 due to this issue. Updated original post title to reflect version.

Example crashdump attached:
Cubase 9.5.10.79 64bit 2018.2.9 16.28.zip
(194.25 KiB) Downloaded 27 times

Any ideas? Steinberg, can you fix?

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.1 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Fri Feb 09, 2018 11:54 pm

I will resolve on Monday.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.1 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Mon Feb 12, 2018 9:27 am

Hi,

The crash is in RX6 De clip.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.1 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Mon Feb 12, 2018 4:47 pm

Thank you, Martin. iZotope is saying that it's something Steinberg needs to fix. Thoughts?

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.1 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Mon Feb 12, 2018 6:13 pm

OK, I'm sorry for this.

At the end of the stack is iZotope. But I don't know, on which side it is, of course.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.1 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Mon Feb 12, 2018 9:54 pm

I appreciate it, Martin. Is this something you might be willing to report to Steinberg, given your relationship?

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.1 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Mon Feb 12, 2018 11:33 pm

Of course I can, but at the other hand I expect it will be closed as plug-in issue.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Fri May 25, 2018 3:08 pm

Crashes continue in 9.5.30 due to this issue. Updated original post title to reflect version.

Example crashdumps attached:
Cubase 9.5.30.192 64bit 2018.5.25 9.00.zip
(211.93 KiB) Downloaded 24 times
Cubase 9.5.30.192 64bit 2018.5.25 9.10.zip
(189.9 KiB) Downloaded 17 times
This time, it appeared to crash amidst scanning of Waves plugins, although I'm not sure. The crashdump would tell us the real results.

Martin, I understand your point about the report being closed as a "plug-in issue." But surely Steinberg would agree that the Cubase application should be able to gracefully handle the scan? The scanner should be architected such that a "bad" plugin is simply "caught" and ignored, rather than crashing the entire application. Wouldn't you agree?

Carvin Man
Junior Member
Posts: 120
Joined: Thu Oct 12, 2017 10:47 am
Contact:

Re: Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Carvin Man » Fri May 25, 2018 10:40 pm

It's due to that the iZotope installer are installing every version.... in multiple places.

From the top of my head I can't remember exactly where (will chime in later), but I think in one of the Common > Steinberg > Vst2 folders... When these are removed, the scanning goes through.

I hate that the iZotope installers automatically installs every version (both 32 and 64 bit).

ultradust
Member
Posts: 206
Joined: Tue Jan 08, 2013 12:37 am
Contact:

Re: Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by ultradust » Sun May 27, 2018 11:47 pm

Hi Carvin Man -

Thanks for your thoughts on this. In my case, the system's VST2 and VST3 placements are clean, and there are no extra installations of iZotope plugins. There is only one installation path where iZotope VST2 files are located, and only one path (C:\Program Files\Common Files\VST3\iZotope) where iZotope VST3 files are located.

The issue also appears to be occurring with Waves plugins (waiting for Martin or others to confirm via crashdump). Regardless of the number of plugins or issues with those plugins, Cubase should nonetheless not crash during this scan.

Martin.Jirsak
Forum Elder
Posts: 13644
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Martin.Jirsak » Mon May 28, 2018 9:07 am

Hi,

Both crashes are in Waves JJP_Bass.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

Carvin Man
Junior Member
Posts: 120
Joined: Thu Oct 12, 2017 10:47 am
Contact:

Re: Cubase 9.5.30 crashes on "Show Plug-ins That Support 64-bit Processing"

Post by Carvin Man » Mon May 28, 2018 12:45 pm

ultradust wrote:
Sun May 27, 2018 11:47 pm
Hi Carvin Man -

Thanks for your thoughts on this. In my case, the system's VST2 and VST3 placements are clean, and there are no extra installations of iZotope plugins. There is only one installation path where iZotope VST2 files are located, and only one path (C:\Program Files\Common Files\VST3\iZotope) where iZotope VST3 files are located.

The issue also appears to be occurring with Waves plugins (waiting for Martin or others to confirm via crashdump). Regardless of the number of plugins or issues with those plugins, Cubase should nonetheless not crash during this scan.
Just for the sake of it, have you checked these locations as well?
C:\Program Files\Common Files\Steinberg\VST2
C:\Program Files\Steinberg\VSTPlugins

I found some iZotope plugins installed in places like these (there may be more places, as iZotope installs "every" format and different plugins in different places).... and after deleting those I have had no problem with the scanning process.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Atanaz and 3 guests