Render in place doesn't render all channels

Use this forum for an overview of issues and to report new ones.
Post Reply
Kotsamanidis
Junior Member
Posts: 126
Joined: Thu Jan 27, 2011 12:32 pm
Contact:

Render in place doesn't render all channels

Post by Kotsamanidis » Wed Dec 06, 2017 8:50 pm

I'm using render in place on a MIDI track routed to 13 multiple audio outs in Kontakt, and it's only rendering the first 11 outputs, omitting the last 2. I've looked through all the settings multiple times and there doesn't seem to be any track limit or option I'm missing. Is this a bug or am I doing it wrong? Thanks!
--Andreas

Kotsamanidis
Junior Member
Posts: 126
Joined: Thu Jan 27, 2011 12:32 pm
Contact:

Re: Render in place doesn't render all channels

Post by Kotsamanidis » Wed Dec 06, 2017 9:07 pm

UPDATE: I just got it to export all the channels I'm using by enabling the Kontakt outputs that were disabled between two active ones. So if Stereo 1 is active, but Stereo 2-4 are not, and then Mono 1-15 are active, I have to enable Stereo 2-4 in order to get all my channels to render. I hope that makes sense to someone... anyway yeah I got it working but I can foresee it being a pain to have to go in and delete inactive channels every time I render something multitimbral.
--Andreas

User avatar
lordadb
Member
Posts: 230
Joined: Sat Apr 05, 2014 1:30 pm
Location: Rome, the heart of Italy.
Contact:

Re: Render in place doesn't render all channels

Post by lordadb » Sun Dec 10, 2017 1:33 am

Yes, confirmed. That's it since Render in Place day one. It's a painful process. I use it with BFD2 first, then with BFD3. Same issue and same workaround (turning on every outs then deleting the useless empty tracks).
Cubase Pro 10.0.5 (italian) - Win 10 Pro x64 - CPU AMD FX-8350 @ 4.42 GHz - RAM 16 GB - TC Electronic StudioKonnekt 48 (x2) - ATI Sapphire R7 250 Ultimate
My studio gears: http://lipstickstudio.maurolamanna.it/a ... -list-ita/

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests