Page 1 of 1

BUG - Automation Gets Stuck in Write Position

Posted: Thu Jan 11, 2018 10:47 pm
by umfufu
This happens pretty frequently when I put automation into write mode on a VST or channel. When I'm down I click off write mode but the channel stays red and I can't edit it, as it still acts like it's in write mode. The only solution I've found is closing the session and re-opening it. It's a serious flow killer.

Thx!
B

Re: BUG - Automation Gets Stuck in Write Position

Posted: Mon Jan 15, 2018 1:28 am
by dlf
Yep. Sometimes Happens to me to very randomly

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu Jan 25, 2018 1:15 pm
by leonardm
Same here. I never found how to reproduce it for sure. Kind of random issue...

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu Jan 25, 2018 10:38 pm
by In_Stereo
Happens to me sometimes, too. It's a significant flow killer, indeed...I have to re-load the project.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Fri Jan 26, 2018 2:16 am
by dlf
A quick workaround instead of closing and opening the project is simply to disable and then re-enable the problematic channel. This will wake it up ☺

Re: BUG - Automation Gets Stuck in Write Position

Posted: Fri Jan 26, 2018 2:39 am
by umfufu
oh yeah?
I'll give that a shot thx!

Re: BUG - Automation Gets Stuck in Write Position

Posted: Sat Jan 27, 2018 7:54 pm
by Evertone
Confirmed here! Really annoying bug.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Sat Sep 15, 2018 2:32 am
by Bodegaempire
Hey Dif - thanks for the tip! Didn't know about it but it worked like a charm here.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Sat Jul 20, 2019 10:53 pm
by lokotus
Same here newest Cubase 10 in Win 10 64bit...

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu May 21, 2020 10:09 pm
by GPnicolett
Has this bug been logged? Still happening all the time here.

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu Jul 02, 2020 8:02 pm
by myhrik
Hello! I am still experiencing this with Cubase Pro 10.5.
On group tracks, it doesn't work to disable and enable the track. My only option is closing the session and re-opening it. Not cool..!

Re: BUG - Automation Gets Stuck in Write Position

Posted: Thu Oct 01, 2020 6:46 pm
by TonyC
I found this because I was getting this issue - I can tell you how it happens for me and hence can avoid it...

If I push Stop/spacebar while I'm still writing automation data (i.e. with a midi controller or mouse or whatever) then the track stays red.If you stop writing and then wait for a split second then the track will de-red itself and you can then press stop - all will be fine and it'll read after that.

So basically - when writing dont be hasty pushing 'stop'

Does that work your end?