Newbie: can't hear samples after enabling CR

Use this forum for an overview of issues and to report new ones.
Post Reply
adrian2018
New Member
Posts: 2
Joined: Mon Feb 12, 2018 3:29 pm
Contact:

Newbie: can't hear samples after enabling CR

Post by adrian2018 » Mon Feb 12, 2018 3:40 pm

Hi

I have a really basic question.

I'm currently trialling Cubase 9.5 and running it on a MacBook pro, listening thru the mac speakers or headphones. I am really in the foothills, only the second day using it and starting to learn what all the different features are.

All was going fine until I chose to enable the Control Room - i did this, I realise now, without knowing what it was (or even at the time knowing what CR stood for...)

Straight away, I could no longer hear any of the samples in the Media tab, though I can see they are still playing. No problem I thought, I would just reverse out of what I had done and disable CR....but I can't see how to do that? Instead, within CR, there is a bunch of stuff I don't understand about channels and monitors. I thought if I just quit and restarted then it would reset to CR being disabled again, but this doesn't seem to work.

Any advice to a complete newbie would be greatly appreciated!

Thank you!

Adrian

Martin.Jirsak
Forum Elder
Posts: 11450
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Newbie: can't hear samples after enabling CR

Post by Martin.Jirsak » Wed Feb 14, 2018 8:08 am

Hi,

Add the Monitor 1 bus in the CR and route it to your output. Make sure Stereo Out bus is set to Not Connected then.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)

adrian2018
New Member
Posts: 2
Joined: Mon Feb 12, 2018 3:29 pm
Contact:

Re: Newbie: can't hear samples after enabling CR

Post by adrian2018 » Wed Feb 14, 2018 8:44 am

Thanks, that worked, much appreciated

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests