9.5.1 - Couple of issues...

Use this forum for an overview of issues and to report new ones.
Post Reply
User avatar
BobUpstairs
Junior Member
Posts: 57
Joined: Fri Dec 17, 2010 2:19 am
Contact:

9.5.1 - Couple of issues...

Post by BobUpstairs » Mon Feb 12, 2018 11:49 pm

I've been working with 9.5.1 for a couple weeks now. A couple issues are present:
1) When loading a saved project, the MixConsoles (I use 2) move up on the screen, even though I saved the project with them perfectly positioned for my monitor.
MixConsoles.png
(143.36 KiB) Not downloaded yet
The top bar of Console 1 is off the screen and I fight with it to get it back on the screen. The bottom console is also moved up for it's 'perfect' location.

2) Recording a guitar using punch in points... the first time I do a record for a new location, the program does a visual hiccup (freeze type) just as it reaches the punch-in point. It goes back to normal quickly but freaks me out and I can't play my parts...

3) This is being addresses (I think) - I can't print a score... One page is good and the next has only note heads... nothing else. Happens with every 'Print' attempt. I went back to 9.0 and it works fine.

OK... that's enough for now.
Bob Upstairs

** I am not by nature talented, but am so sometimes by chance **
You Tube - "BobUpstairs"
Cubase 9.5 - Reason 8 - HALion Sonic 3 - UVI - MusicXPC R-20x - Core i7 -16G RAM - Windows 7 64 Bit - Focusrite Saffire Pro 40

Martin.Jirsak
Forum Elder
Posts: 12267
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: 9.5.1 - Couple of issues...

Post by Martin.Jirsak » Tue Feb 13, 2018 8:59 am

Hi,
BobUpstairs wrote:
Mon Feb 12, 2018 11:49 pm
1) When loading a saved project, the MixConsoles (I use 2) move up on the screen, even though I saved the project with them perfectly positioned for my monitor. MixConsoles.png The top bar of Console 1 is off the screen and I fight with it to get it back on the screen. The bottom console is also moved up for it's 'perfect' location.
This is an known issue.
BobUpstairs wrote:
Mon Feb 12, 2018 11:49 pm
2) Recording a guitar using punch in points... the first time I do a record for a new location, the program does a visual hiccup (freeze type) just as it reaches the punch-in point. It goes back to normal quickly but freaks me out and I can't play my parts...
Could you share a video, please?
BobUpstairs wrote:
Mon Feb 12, 2018 11:49 pm
3) This is being addresses (I think) - I can't print a score... One page is good and the next has only note heads... nothing else. Happens with every 'Print' attempt. I went back to 9.0 and it works fine.
This is an known issue for Windows 7. Should be fixed in the upcoming update.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
BobUpstairs
Junior Member
Posts: 57
Joined: Fri Dec 17, 2010 2:19 am
Contact:

Re: 9.5.1 - Couple of issues...

Post by BobUpstairs » Wed Feb 14, 2018 12:32 am

Martin.Jirsak wrote:
Tue Feb 13, 2018 8:59 am
BobUpstairs wrote: ↑
12 Feb 2018 17:49
2) Recording a guitar using punch in points... the first time I do a record for a new location, the program does a visual hiccup (freeze type) just as it reaches the punch-in point. It goes back to normal quickly but freaks me out and I can't play my parts...

Could you share a video, please?
I don't have video capture on the machine but I'll try to get you something...

Thanks.
Bob Upstairs

** I am not by nature talented, but am so sometimes by chance **
You Tube - "BobUpstairs"
Cubase 9.5 - Reason 8 - HALion Sonic 3 - UVI - MusicXPC R-20x - Core i7 -16G RAM - Windows 7 64 Bit - Focusrite Saffire Pro 40

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest