Inserts not showing properly on Lower Zone mixer.

Use this forum for an overview of issues and to report new ones.
Post Reply
arieln
New Member
Posts: 14
Joined: Thu Jun 08, 2017 7:55 am
Contact:

Inserts not showing properly on Lower Zone mixer.

Post by arieln » Fri Feb 16, 2018 4:03 pm

Whenever I try to edit inserts on the lower zone, it is actually impossible :?
mixer.JPG
(131.24 KiB) Not downloaded yet
Is this a bug? any idea on how to solve it?
For sends and faders tabs works properly.

Windows 10 up to date / Cubase 9.5.10

Thanks!

User avatar
Panther
New Member
Posts: 25
Joined: Thu Dec 14, 2017 4:33 pm
Contact:

Re: Inserts not showing properly on Lower Zone mixer.

Post by Panther » Fri Feb 16, 2018 4:25 pm

This is a well know recent issue with a possible solution for you here:

(BUG REPORT) Incorrectly displayed inserts in the inspector and lower zone.
Things are moving along nicely... if you're not in a hurry to get somewhere.
  • Cubase Artist / latest version on Windows 7 Pro (x64)

arieln
New Member
Posts: 14
Joined: Thu Jun 08, 2017 7:55 am
Contact:

Re: Inserts not showing properly on Lower Zone mixer.

Post by arieln » Fri Feb 16, 2018 4:47 pm

Hey! thanks for the quick reply!.

I started the whole project on Cubase 9.5.10, but unfortunately, none of the workarounds are working for me :(
Hope this gets solved soon!

User avatar
Panther
New Member
Posts: 25
Joined: Thu Dec 14, 2017 4:33 pm
Contact:

Re: Inserts not showing properly on Lower Zone mixer.

Post by Panther » Fri Feb 16, 2018 5:08 pm

You're welcome and hopefully Martin or another Cubase "wizard" can offer other options for you to try out. Good luck!
Things are moving along nicely... if you're not in a hurry to get somewhere.
  • Cubase Artist / latest version on Windows 7 Pro (x64)

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests