Cursor (Playhead) ahead

Use this forum for an overview of issues and to report new ones.
Post Reply
New Member
Posts: 36
Joined: Sun Aug 09, 2015 12:11 pm

Cursor (Playhead) ahead

Post by RealRaven2000 » Fri Feb 23, 2018 11:44 am

I was using Cubase 9.0 Pro for some bigger Sessions / Sessions using Kontakt which were unstable in 9.5 and I noticed the cursor is not in sync with the music - its about 1.5 beats ahead making editing somewhat difficult :( . I just downloaded the latest 9.0 update (9.0.40) and the problem was still somehow very noticeable. This is on a Steienberg UR824 with a Geforce 960 Graphics card.

Anyway there is a way to fix this, I turned off "Boost" Audio Priority in Device Setup >> VST Audio System. This seems to help in 9.0. :D

The problem does not exist in Cubase 9.5 even with Audio Priority boosted.

FYI - My 9.0 settings now:
Cubase 9.5 Pro | Win 7 | i7 6700 Quad Core | MSI B150A MS-7978 | 16 GB DDR4-2133 | Steinberg UR824 | M-Audio Delta 1010 | nVidia GeForce GTX 960
Using mainly Waves / iZotope / FabFilter / IK-Multimedia Plugins.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Bledi Boraku, Carvin Man and 1 guest