HELP: pressing Play/Stop produces audio pops & clicks

Use this forum for an overview of issues and to report new ones.
Post Reply
Velozity
New Member
Posts: 2
Joined: Sun Jul 08, 2018 1:04 pm
Contact:

HELP: pressing Play/Stop produces audio pops & clicks

Post by Velozity » Sun Jul 08, 2018 1:09 pm

I have this irritating issue, where I hear very audible clicks and pops when playing back audio. I think it's amplified when playing back bass tracks. This doesn't happen on midi tracks.
Here's a simple video demonstrating the issue:
https://www.youtube.com/watch?v=6QigITSuHUI

I really appreciate all help!

Velozity
New Member
Posts: 2
Joined: Sun Jul 08, 2018 1:04 pm
Contact:

Re: HELP: pressing Play/Stop produces audio pops & clicks

Post by Velozity » Wed Jul 11, 2018 8:17 am

Anyone?

wanderer
New Member
Posts: 19
Joined: Thu Apr 12, 2012 6:08 pm
Contact:

Re: HELP: pressing Play/Stop produces audio pops & clicks

Post by wanderer » Wed Jul 11, 2018 1:26 pm

Hi,
What you are hearing there is a consequence of starting and stopping an audio file at random points. It is quite natural and it is due to the start/stop position being where the the waveform is displaced from the the zero crossing point. There is nothing you can do about it! In the future there are two things you might want to watch out for:
If you edit and/or cut an audio file you should ensure that it happens at a zero crossing point so that you do not introduce such clicking artifacts.
You should only worry about clicks and pops if they are there whilst playing an audio file - that would mean that your audio buffer is too small and needs to be increased. Hope that helps.
ASUS A53 Laptop. Intel Core i7 2670M. Intel HD Graphics 3000. Windows 10 Home [1803].
Cubase Pro 9.0.40; Cubase Pro 9.5.30; Wavelab Pro 9.5.35; Halion 6.1.10

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests