Page 1 of 1

Outputs stuck in "German mode"

Posted: Mon Aug 27, 2018 12:06 am
by Bodegaempire
Hey all,

Minor thing but seems odd: my Stereo Out is showing in German (Links/Rechts) despite being in English in the Audio Connections and Control Room windows. Any thoughts on that?
Screen Shot 2018-08-26 at 4.01.03 PM.png
(224.25 KiB) Not downloaded yet
Screen Shot 2018-08-26 at 4.01.55 PM.png
(64.29 KiB) Not downloaded yet
Screen Shot 2018-08-26 at 4.04.45 PM.png
(108.18 KiB) Not downloaded yet

Re: Outputs stuck in "German mode"

Posted: Mon Aug 27, 2018 11:12 am
by Martin.Jirsak
Hi,

The whole Audio Connection Setup seems to be not translated on your side. Could you try to switch Cubase to the English, restart and back to the German language, please? If it doesn't help, could you try to reinstall Cubase?

Re: Outputs stuck in "German mode"

Posted: Tue Aug 28, 2018 7:30 am
by Bodegaempire
Hey Martin,

No luck when switching the language and restarting Cubase, then switching back, or doing the same but restarting my Mac.

Re: Outputs stuck in "German mode"

Posted: Tue Aug 28, 2018 7:34 am
by Martin.Jirsak
Hi,

Have you tried to reinstall Cubase (to get a new and correct translation.xml file)?

Re: Outputs stuck in "German mode"

Posted: Thu Aug 30, 2018 4:37 am
by Bodegaempire
Ugh - I'm very hesitant. My Cubase is really customized and to have to recreate all that would be a real pain. Is there a list somewhere of what files to copy to preserve your settings when reinstalling?

Re: Outputs stuck in "German mode"

Posted: Thu Aug 30, 2018 7:14 am
by Martin.Jirsak
Hi,

While reinstalling you don't lose any Cubase settings. To get factory settings you would need to thres Cubase preferences.

Re: Outputs stuck in "German mode"

Posted: Thu Aug 30, 2018 4:42 pm
by Bodegaempire
That can only be done by downloading the full 12 gig package through Download assistant, right?

Re: Outputs stuck in "German mode"

Posted: Thu Aug 30, 2018 7:54 pm
by Martin.Jirsak
Hi,

If you left your installer locally last time, you don't need to download it again. Maybe you can download just DVD 1 (if there is an ISO)? The DVD 2 contains the content, which you don't have to uninstall.

Re: Outputs stuck in "German mode"

Posted: Fri Aug 31, 2018 2:10 am
by Bodegaempire
I downloaded and went through the Install install process - I didn't see an uninstall option at all - and still see Links/Rechts.

Should there be a separate step to uninstall/delete?

Re: Outputs stuck in "German mode"

Posted: Fri Aug 31, 2018 8:37 am
by Martin.Jirsak
Hi,

If you are on Mac, the uninstallation is simple. Just delete the application from the Applications folder.

Re: Outputs stuck in "German mode"

Posted: Fri Aug 31, 2018 4:32 pm
by Bodegaempire
I deleted the app from the Application folder and reinstalled and I'm still getting the same problem:
Screen Shot 2018-08-31 at 8.31.50 AM.png
(63.42 KiB) Not downloaded yet
Anything else I should try?

Re: Outputs stuck in "German mode"

Posted: Fri Aug 31, 2018 7:18 pm
by Martin.Jirsak
Then I'm afraid, only trashing Cubase preferences would help. Try in Safe Start Mode (this is temporary preferences trashing). Of course I recommend to backup the preferences folder.

Re: Outputs stuck in "German mode"

Posted: Fri Aug 31, 2018 11:43 pm
by Bodegaempire
Well, there's good news and bad news.

Good news: the problem is indeed in the prefs because starting in Safe Mode cured it.

Bad news: seeing a couple of German words is way less annoying than redoing my prefs, so I'll just have to learn to live with it.

At least we figured out what the problem was.

Re: Outputs stuck in "German mode"

Posted: Sat Sep 01, 2018 2:37 am
by peakae
Most likely you have used one of the templates at one time, they have/had German in / out naming.
You then decided to turn on the control room, reconfiguring the ins and outs, and the German names somehow got stuck.
You could try disabling the control room, the the main output up again, save and quit. Start Cubase up again and setup the control room again.
I’m only guessing here, but worth a try.

Re: Outputs stuck in "German mode"

Posted: Sat Sep 01, 2018 4:00 am
by Bodegaempire
Interesting suggestion! On its own it didn't work, but I tried just deleting the Stereo Out and re-adding a new one. I'd avoided doing that - it seemed a bit like the Nuclear option - but it worked like a charm. Now I can see Left/Right. I just had to re-designate it as the Main Out and do some re-setting-up in Audio Connections.

The Stereo Out is now at the bottom of the list instead of the top, which will take some getting used to, but at least I know how to deal with that problem in the future.