Please help! No Sound

Use this forum for an overview of issues and to report new ones.
Post Reply
A0ZU
New Member
Posts: 3
Joined: Sun Sep 09, 2018 10:06 pm
Contact:

Please help! No Sound

Post by A0ZU » Sun Sep 09, 2018 10:15 pm

I'm running a demo copy of Cubase 9.5 elements(I'm going to use a key when my demo expires) and I get no audio, I'm using ASIO4ALL v2 with my corsair void headset but and I've set it up in ASIO4ALL but I'm still not getting audio, in the audio connections tab my headset stereo speakers are in but it just wont give me audio. please help

Martin.Jirsak
Forum Elder
Posts: 13030
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Please help! No Sound

Post by Martin.Jirsak » Mon Sep 10, 2018 10:21 am

Hi and welcome,

Could you please describe your project? DO you use Audio or Instrument tracks? What about routing? A screenshot of the Project window might help.
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

A0ZU
New Member
Posts: 3
Joined: Sun Sep 09, 2018 10:06 pm
Contact:

Re: Please help! No Sound

Post by A0ZU » Sat Sep 15, 2018 6:58 am

yeah I've just been testing on a premade track and I tested my audio with another audio device of my, on the other audio device it worked fine, but on my corsair void pro I cant hear any sound.

Martin.Jirsak
Forum Elder
Posts: 13030
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Please help! No Sound

Post by Martin.Jirsak » Sat Sep 15, 2018 9:31 am

A0ZU wrote:
Sat Sep 15, 2018 6:58 am
corsair void
Hi,

I don't know this device. Does it behave as an Audio Device?
Martin Jirsak
http://www.cubase-training.com/EN/

Cubase Pro (last officially supported version all the time)
macOS (last update)

A0ZU
New Member
Posts: 3
Joined: Sun Sep 09, 2018 10:06 pm
Contact:

Re: Please help! No Sound

Post by A0ZU » Sat Sep 29, 2018 9:37 pm

Yeah it does it's a pair of headphones.

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Alan-Stage, Prizm and 2 guests