Page 1 of 1

Today my Cubase 9.5.41 broke for no reason

Posted: Sat Jan 26, 2019 11:44 pm
by sebastianhas
Hey guys,

been using Cubase 9.5.41. for a couple of months now. Yesterday it worked fine, but today, for no reason, it changed internal colors and broke entirely. Cannot zoom in/out, enter windows, the view crashes graphically to an absurd extent. Checked several projects and the issue persists. There were no updates or system changes ine the meantime, no graphics card updates, nothing. Cubase just went crazy today and is simply unusable. Please check the attached screenshots to see what I mean. The same goes for mixer console window. At the same time my Cubase 7.5 is working just fine, no issues at all.
cubase error1.PNG
(169.01 KiB) Not downloaded yet
cubase error2.PNG
(828.17 KiB) Not downloaded yet
cubase error3.PNG
(716.67 KiB) Not downloaded yet
Any ideas, please?

Re: Today my Cubase 9.5.41 broke for no reason

Posted: Sun Jan 27, 2019 2:22 am
by sd1989
you should try to start in safe mode by holding ctrl+alt+shift while Cubase is opening and choose disable preferences and see if it helps

ive never had my Cubase graphics freak out like this but other strange behavior with the audio going in safe mode and then trashing the preference helped

Re: Today my Cubase 9.5.41 broke for no reason

Posted: Mon Mar 04, 2019 8:50 am
by sebastianhas
Thank you, tried but it didn't work. Had to uninstall it, manually delete all files that were left and install again. Only then it worked again.