help

Use this forum for an overview of issues and to report new ones.
Post Reply
Fred61
New Member
Posts: 2
Joined: Mon Nov 04, 2019 11:57 am
Contact:

help

Post by Fred61 » Fri Nov 15, 2019 7:13 pm

hi forum members fellow musicians i wonder if i can beg 5 mins of ya time ive got this problem and so far from the powers that be ive heard nothing since 29.9. my prob is cubase elements reactivasion i get the words THE ACTIVASION CODE HAS BEEN USED ALREADY AN ACTIVASION CODE CAN BE USED ONLY ONCE TO DOWNLOAD OR UPGRADE A LICENCE PLEASE CONTACT YOUR SOFTWARE VENDOR TO GET A VALID ACTIVASION CODE.ive done everything in the tech help files and looked up everything written on here in the forum and still im no where with it when i try to reg it i get. Your eLicenser with the number XXXXXXXXXX, XXXXXXXXXX here was successfully registered.Currently, there is no valid Steinberg product license found on this eLicenser. then when i go to my products the list says no product found on this elicenser (soft elicenser)above that in the list is my 20 digit code and at the side of it it says cubase elements 9.5 but when i try to reactivate it says THERE IS NO SOFT ELICENSER TO REACTIVATE my setup is windows 10 64 bit i think ive explained everything right i wont bore ya anymore but if some one could put me in the right direction on how to to get it working id be a real happy chappy coz at the momment im gobsmacked tech supports emails seems to have got lost in the post

Fred61
New Member
Posts: 2
Joined: Mon Nov 04, 2019 11:57 am
Contact:

Re: help

Post by Fred61 » Wed Nov 20, 2019 11:35 am

Just to let you all know I’m sorted we is cookin on gas and firing on 4 a very help ful tech contacted me with the solution so all u with probs hang in there they will answer ya and get u sorted

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 9 guests