Page 1 of 1

solo button Error in folder file

Posted: Thu Dec 05, 2019 7:42 am
by callman
Hello

I have used cubase since cubase 4, and I used 6 version, now I use 9.5 Pro

but this bug last forever.

Is it hard to fix?

is it a great or complicated function? no It's only basic function. basic of basic of basic of basic...

I find the other also complains.
viewtopic.php?t=113784
viewtopic.php?t=131232

at folder file, I push the S button
but solo button of some tracks in folder track turn into red. but some tracks not.
sometimes none of each tracks change.

this takes so so long time.
I have to push solo button one by one...
in mixing process, there have been usually many audio file.
this annoy me too much.

mute button in folder file works well. but solo don't.

why you do not fix it?

how basic this function is!

why don't cubase staff consider it which is so inconvinent and irritating, and
why don't cubase staff consider so many global cubase users who are suffering severely from this problem!

Re: solo button Error in folder file

Posted: Mon Dec 16, 2019 12:35 pm
by Martin.Jirsak
Hi,

This is not as simple, as it might look like for the very first look.

First of all, do you Solo in the Project window or in the MixCosnole? Do you have Audio/MIDI/Instrument tracks in the folder. If you have an Instrument tracks, do you use multi-outs? What about the output routing of the tracks in the folder? Are the outputs (where are the outputs routed to) above or bellow the tracks itself? Is the output channel/track in the same folder or not? As any Mute involved (even on the tracks routed to the same output)?

This might be really very complex.