Cubase 9 not exporting stereo files

Use this forum for an overview of issues and to report new ones.
Post Reply
Vicarious
New Member
Posts: 2
Joined: Sat Mar 02, 2019 9:28 pm
Contact:

Cubase 9 not exporting stereo files

Post by Vicarious »

Hi all,

I'm going crazy with a stupid issue and can't find the solution. I hope you could help me with this. It is simple:

when i need to export, for example, a midi file to audio, it export a multiple mono left/right. I need a stereo mix export. As you can see from the image, all settings seem to be correct.
I've tried creating a mono output in vst connections but with no result.

Where is the issue? ( not considering my ignorance😅)
Thank you so much for your help!! It's urgent.


https://drive.google.com/file/d/1Sjknbq ... sp=sharing

https://drive.google.com/file/d/1m160LC ... sp=sharing

User avatar
raino
Grand Senior Member
Posts: 4603
Joined: Tue Dec 21, 2010 2:41 am
Location: San Francisco
Contact:

Re: Cubase 9 not exporting stereo files

Post by raino »

It's not really obvious what you are trying to show in the first image of the waveforms.

The 2nd image of the settings isn't clear enough for me to read.

Rather than taking a photo of your computer screen, it is much better to use the Windows Snipping Tool or similar to capture images directly from the screen. In general more info is better than less.

Can you post screen captures for the
1) Export Audio dialog (i.e. redo your 2nd pic)
2) Audio Connections Output tab
rodger

Cubase Pro 10.5, Win10 Home, Halion6, Groove Agent 5, WaveLab Pro 10, BFD3, GPO, Komplete Ultimate 9, Waves Gold, Misc. other

i7 4771 Haswell Processor 3.5GHz, ADK LGA1150, 16GB RAM, GeForce GTX970, RME Fireface 400, 2x UAD-2

Latest: Bawdy Politik https://rodgerraino.bandcamp.com/releases

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest