Komplete Kontrol loop stops playing

Use this forum for an overview of issues and to report new ones.
Post Reply
rviard
New Member
Posts: 2
Joined: Sun Feb 23, 2020 1:09 am
Contact:

Komplete Kontrol loop stops playing

Post by rviard »

I've been trying to resolve this for hours, searched google and couldn't find what's going on...

I recorded several tracks (8) using various instruments within NI Komplete Kontrol (the software not the controller).
Three of the tracks use a drum loop (one note plays the loop for 8 bars) etc.
Everything sounded great until I added 3 more instrument tracks and tried to record an audio track (guitar)
Then I noticed the drum loops weren't playing back anymore, all other tracks worked fine.
I couldn't play the loop from my controller or hear playback when clicking the notes in the editor.
If I disable the track and re-enable it, I can play the loop again from my controller and the editor, but as soon as I hit play, the loop goes silent again.
I tried muting/unmuting all tracks
I tried re-setting volumes and controllers (cc7, etc)
I tried removing other tracks thinking i was running out of voices but that didn't help.
I even re-recorded the track again (not copy, just brand new track with the same instrument/loop. I heard it during recording, but as soon as I play back, it doesn't work.
Oh, and of course I restarted cubase, restarted my computer, try loading the oldest backup, no go.

Any idea? this is driving me NUTS!!!
Last edited by rviard on Wed Feb 26, 2020 3:11 pm, edited 1 time in total.

rviard
New Member
Posts: 2
Joined: Sun Feb 23, 2020 1:09 am
Contact:

Re: Kontakt loop stops playing

Post by rviard »

First post getting no love on this forum...

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 3 guests