Page 1 of 1

UAD

Posted: Sun Dec 17, 2017 4:51 pm
by croco
Hallo,
seit UAD Softwareaktualisierung ( 9.4 ) erscheinen die Plug Ins in der Blackliste.
UAD meint ich sollte mich an Steinberg wenden.

Haben andere Anwender auch diese Erfahrung gemacht ?

MfG.: coco

Re: UAD

Posted: Sun Dec 17, 2017 4:52 pm
by croco
Ich wollte schreiben "erscheinen ".

Re: UAD

Posted: Sun Dec 17, 2017 4:53 pm
by croco
erscheinen

Re: UAD

Posted: Sun Dec 17, 2017 5:00 pm
by marQs
Wenn ich's richtig im Kopf hab, dann installiert der UAD-Installer ungefragt 32- und 64-bit-Versionen aller Plugins. Die 32er werden nicht mehr von Cubase unterstützt. Guck mal im Plugin-Manager, ob da zusätzlich zu den geblacklisteten nochmal das gleiche Paket in 64 bit vorhanden ist.

Bei mir ging's immer und geht auch mit UAD 9.4. Musste nix dazu tun.

Re: UAD

Posted: Mon Dec 18, 2017 9:37 am
by croco
Hallo ,
danke für den Hinweis.
Alle 64- bit UAD Plugins erscheinen in der Blacklist.
Dabei bilden sich zwei Gruppen: Mono und Stereo.
Bei dem Versuch sie zu entpacken kommt der Hinweis, dass dies zu Systeminstabilität führen kann.Wahrscheinlich gibt es Inkompabilität mit anderen Programmen. Dies rauszufinden ist natürlich äußerst schwierig.

Re: UAD

Posted: Mon Dec 18, 2017 1:53 pm
by MBI
Bei mir funktioniert alles einwandfrei. Du gibst aber ja leider auch keine Auskunft über dein System.

Re: UAD

Posted: Mon Dec 18, 2017 7:24 pm
by STK
Bei mir tritt dieses Problem mit UAD Plugins auch NICHT auf.
Vielleicht mal UAD Software neu installieren?

Re: UAD

Posted: Wed Dec 20, 2017 6:53 pm
by croco
Hallo ,
danke für den Hinweis.
Neuinstallation hat gefunkt.
MfG.: croco

Re: UAD

Posted: Thu Dec 21, 2017 8:14 pm
by STK
8-) Gern geschehen !