Page 1 of 1

GA Classics VST in Cubase – Lizenz-Fehler

Posted: Fri Dec 22, 2017 8:29 pm
by andyutin
Hallo Leute,

ich habe vor Kurzem mir Cubase 9.5 Elements und ein UR242 Audio-Interface gekauft und bin noch beim Einarbeiten.
Beim UR242 sind ja die Effekte (Guitar Amp Classics CLEAN, CRUNCH, DRIVE, LEAD) mit dabei. Diese können meines Wissens im Cubase als Plugins geladen werden. Jetzt hatte ich eine Probe aufgenommen und wollte über den Mixer/Kanaleinstellungen bei den Insert-Effekten den Guitar Amp Classics CLEAN laden. Es wird nach anklicken folgendes Popup-Fenster angezeigt:

eLicenser Control – Fehler
Applikation „GA Classics – CLEAN VST 3“ hat den folgenden Fehler verursacht:
Die eLicenser enthalten keine gültige Lizenz.
Optionen:
- Für Hilfestellung klicken Sie <Hilfe>.
- <Lizenzen> anklicken, um alle Lizenzen anzuzeigen.
- eLicenser anstecken und <Wiederholen>.
- Um abzubrechen klicken Sie <Abbrechen>.


Jetzt bin ich völlig verwirrt. :? Müssen die GA Classics VST auch über den eLicenser aktiviert werden? :?: Meine Cubase-Lizenz ist auf dem USB-Dongle gespeichert. Aber vom UR242 sind keine Lizenzen auf dem eLicenser bzw. USB-Dongle.

Was muss ich wo machen, damit die GA Classics VST genutzt werden können?

Viele Grüße
Andreas

Re: GA Classics VST in Cubase – Lizenz-Fehler

Posted: Wed Apr 10, 2019 8:29 am
by Martin.Jirsak
Hi,

The same issue on English forum here.

Re: GA Classics VST in Cubase – Lizenz-Fehler

Posted: Wed Apr 10, 2019 11:32 am
by rescue21
Müssen die GA Classics VST auch über den eLicenser aktiviert werden?
ja die haben eine eigene Lizenz. Den Aktivierungscode hast Du meim Kauf vom Interface mit dazu bekommen!
Hies bei mir fürs UR28M "Basic FX Suite".