Gelöst: Cubase 9 und Cubase 9.5 bluescreen

Diskussionen rund um unsere aktuellen Cubase Versionen.
proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Gelöst: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Hallo Zusammen

Ich habe mir einen neuen PC zugelegt. Wenn ich Cubase 9 oder Cubase 9.5 starte knallt das System runter. Es gibt einen Bluescreen of death. whea_uncorrectable_error.
Cubase 8.5 hingegen läuft komplett stabil. Ich habe einen Hinweis gefunden, dass es ein Problem gibt mit NVIDIA Grafikkarten. Der Hinweis bezieht sich aber nur auf Cubase 9.5 gemäss hinweis sollte 9.0 funktionieren. Man soll ältere Treiber verwenden. Und in der Tat habe ich eine NVIDIA Grafikkarte. Gigabyte Geforce GTX1060. Da diese absolut neu ist und es dafür gar keine älteren Treiber gibt habe ich dann mal meine alte Grafikkarte verwendet von 2016. Gigabyte GTX 750. Da ändert sich nichts. Cubase 9 und 9.5 crashen sofort beim Start. Ich habe auch mal den orginal Treiber mit der CD (2016) mitgeliefert installiert. Das zeugt crasht sofort.
Allerdings nur beim Cubase 9 oder 9.5.
Cubase 8.5 schnurrt wie ein Kätzchen, da gibt es keine Probleme, ebenso bei keiner anderen Software.
In dem Hinweis schreibt Steinberg auch dass es "zuwenige" User mit dem Problem gibt und dass dieser Fehler bei keinem Steinbergsystem auftritt, dann darf ich auch annehmen dass diesbezüglich auch nichts unternommen wird?
Hat einer eine Idee?

Vielen Dank und liebe Grüsse
Proxyma
Last edited by proxyma on Tue Jan 16, 2018 3:26 pm, edited 1 time in total.
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

atze100
Member
Posts: 687
Joined: Thu Jul 21, 2011 12:36 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by atze100 »

Betriebssystem auf dem neusten Stand?
Cubase Pro 8.0.40 64 Bit, Win7 Ultimate 64 Bit, Core i7 2600k, 16GB RAM

Cubase Safe Start: https://www.steinberg.net/fi/support/kn ... ences.html

Cubase Einstellungen: https://helpcenter.steinberg.de/hc/en-u ... and-Nuendo

Dr. Midi
Member
Posts: 328
Joined: Thu Dec 27, 2012 7:02 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by Dr. Midi »

... Und der elicenser ist auch der aktuellste?
Windows 10 Home, Intel Core i7-3770, 16 GB RAM, Samsung 840 evo
Cubase 10.5 - 64 bit,
Cubase Ic pro
Yamaha N12, Steinberg MR 816x und MR 816csx (Daisy-Chain)
Icon QCon Pro + EX, Novation Zero SL MKII, Steinberg cc121, NI Komplete Kontrol

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Ja alles auf dem neuesten Stand. Neueste Treiber, alle Updates gemacht... :-(
Hab sogar noch die Soundkarte und die Netzwerkkarte gewechselt, weil ich gehört habe dass dies zu Problemen führen kann.
Es ändert aber nichts am Umstand. Ich habe auch noch ein anderes Mainboard getestet. Memory, Prozessor und Disks funkionieren einwandfrei.
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Übrigens: Der hier hatte dasselbe Problem, nur die Lösung ist bei mir nicht applizierbar, da ich keine zusätzliche GPU auf dem Mainboard oder Prozessor verbaut habe.
viewtopic.php?f=258&t=129721
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

atze100
Member
Posts: 687
Joined: Thu Jul 21, 2011 12:36 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by atze100 »

Hmmm, da fällt mir jetzt auf Anhieb auch nix mehr zu ein...

Schreib doch mal bitte sämtliche Informationen zu deinem System in deine Signatur, das hilft bei der Ferndiagnose.
Cubase Pro 8.0.40 64 Bit, Win7 Ultimate 64 Bit, Core i7 2600k, 16GB RAM

Cubase Safe Start: https://www.steinberg.net/fi/support/kn ... ences.html

Cubase Einstellungen: https://helpcenter.steinberg.de/hc/en-u ... and-Nuendo

wolfbass
Member
Posts: 243
Joined: Tue Jul 12, 2011 12:29 am
Location: Kreis AK
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by wolfbass »

ALLE Freeware Plugins rausschmeissen !
CB 9.5 neu installieren, Systeminformation in die Signature. ( hat atze schon angeraten )
Wolfbass

Cubase pro 11.0, Wavelab pro 10.0.40, Win 10 Pro, I7/ 7820X -3,6 GHz-32 GB RAM, 1x 1 TB, 1 x 500 GB SSDs, 2x23 '' Display, Acer 27 MHL Touch Screen, ICON QConPro 2x -Ex, X-Key 60, CMD DV-1. RME Fireface UC und:
Amanda ( Hund->Security )

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Hallo Atze100 - habe meine Signatur angepasst.

Hallo wolfbass
Ich habe das System nochmals komplett neu aufgesetzt. Nur Windows 10 Pro, sämtliche System- Chipsatz- und Audiotreiber (Aktuell ab Hersteller-Webseite)
Auf das leere Windows nur die Grundinstallation von Cubase 9.0 (mit oder ohne neuem Patch) (oder 9.5 mit oder ohne neuestem Patch) und das aktuellste Licence-Center. Bereits in dieser Konfiguration gibt es sofort einen Bluescreen bei der initialisierung der Cubaseplugins. Meistens knallts beim Retrolog. Wenn es wirklich mal über die Audioselektion bis zur Auswahl des Projekts hoch kommt, knallt es spätestens 5 Sekunden später.
Das System geht wirklich komplett runter, also nicht nur Cubase!

Ich habe auch mal die NVIDIA-Treiber komplett weggelassen und nur auf VGA standart belassen. Es knallt.
Audio hab ich auch schon komplett weggelassen. Hardwaremässig komplett ausgebaut.

Cubase 8.5 läuft auf dem gleichen System mit der gleichen konfiguration einwandfrei und komplett stabil. Egal welches Projekt geöffnet wird. Alt , neu oder leer - alles funktioniert einwandfrei. Sowohl mit Fireface als auch Babyface.

Egal was auf dem System läuft es ist alles stabil. Photoshop, Lightroom, Premiere usw.

Vielen Dank für sämtliche Tipps und Hinweise.
Liebe Grüsse
Proxyma
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Ja als wär's nicht schon schmerzlich genug, habe ich mir heute eine andere Grafikkarte gekauft. ASUS Radeon R5 230 Grafikchip AMD Radeon. NVIDIA Grafikkarte raus - ASUS Grafikkarte rein - alles formatieren - Windows neu installieren - Cubase 9.5 installieren - 1x Raten reicht! Das System schmiert genau gleich ab! Aber Cubase 8.5 läuft nach wie vor komplett stabil! Das ist doch Hünerscheisse dieses drecks Cubase 9.0 oder 9.5. :-((
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

Dr. Midi
Member
Posts: 328
Joined: Thu Dec 27, 2012 7:02 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by Dr. Midi »

Hast Du die Möglichkeit, eine andere Festplatte auszuprobieren?
Schau mal, was ich gefunden habe :

www.google.de/amp/s/www.computerbase.de ... ze/%3famp=
Windows 10 Home, Intel Core i7-3770, 16 GB RAM, Samsung 840 evo
Cubase 10.5 - 64 bit,
Cubase Ic pro
Yamaha N12, Steinberg MR 816x und MR 816csx (Daisy-Chain)
Icon QCon Pro + EX, Novation Zero SL MKII, Steinberg cc121, NI Komplete Kontrol

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Hallo Midi

Wow hab ich gar nicht gesehen! Vielen Dank für den Post. Hab gleich mal die Firmware der SAMSUNG gecheckt. Ich habe die Version 2B6QCXP7 und der Treiber ist von Microsoft, also nicht der von Samusung. Von daher würd ich das Problem mal ausschliessen.
Samsung Firmware.jpg
(101.12 KiB) Not downloaded yet
Aber ich wäre ja nicht ich, wenn ich nicht trotzdem ne andere Festplatte reinhängen würde... werd ich dann morgen mal machen... und natürlich wieder alles neu aufsetzen... Hurra! :oops:

Vielen Dank für deinen Input, update folgt. :roll:
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

Wepsta
Junior Member
Posts: 137
Joined: Thu Dec 16, 2010 2:51 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by Wepsta »

Du brauchst diesen Treiber http://www.samsung.com/semiconductor/mi ... oad/tools/ der von MS ist nur die halbe Miete auch von der Performance weit schlechter. Kann auch die Delock Karte sein muss aber nicht... überprüf das mal mit diesen Tool AS SSD Benchmark
MS vs Samsung Treiber du wirst staunen http://alex-is.de/PHP/fusion/downloads. ... nload_id=9
Win 10 Enterprise - Cubase 10.5 - Apollo x6 - Core i9-9900K 5Ghz All Core EK-Watercool - Gigabyte Z390 Designare - 32GB DDR4-2666 - 4x MX500 - RX 580 Pulse - Corsair RMx Series RM750 - Fractal Design Define R5 - CP40 Stage - Roland UM-One MkII - VEP 6

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

So... ich hab mal die NVME-Disk rausgeschmissen und eine SATA-SSD angeschlossen. Windows 10 draufgezogen und Cubase 9.5 mit neuestem Update installiert. Und siehe da... es knallt. Cubase 9.5 kann auf keinen Fall gestartet werden.

Ich wollte dann einfach 9.5 deinstallieren und 9.0 installieren und dabei sind mir die ganzen zusatzlichen Installation von Cubase aufgefallen. (Groove Agent, Padshop, Retrologue, Loopmash, VST Transit usw. Ich habe dann mal alles wirklich alles bis auf Cubase selbst deinstalliert. So startet das Cubase 9.5 und es ist mir möglich ca. 15 - 20min. zu arbeiten bis es dann wieder knallt.

Ich weiss echt nicht mehr weiter. Nach wie vor läuft Cubase 8.5 über mehrere Stunden stabil und ohne Probleme...

In der Verzweiflung habe ich mir einfach mal Ableton 9 installiert und was soll ich sagen... es läuft! Muss ich mich hier echt von Cubase verabschieden?

Mittlerweile habe ich fast 4000.- für Hardware ausgegeben und Cubase 9.0 und 9.5 kriegt man einfach nicht zum laufen.
Steinberg Support antwortet nicht! Seit über 10 Tagen hüllen die sich in Schweigen! Zum Glück ist es nur ein Hobby von mir, aber ich möchte ja nicht beruflich auf diesen Support angewiesen sein.

Mittlerweile habe ich wieder die NVME Disks drin mit den Treibern von "Wepsta" empfohlen. Also Performancemässig seh ich a keinen Unterschied. (Cristal Disk Mark). Auch mit diesen Treibern lässt sich Cubase 9.0 oder 9.5 nicht starten es sei denn ich deinstalliere alles komplett bis auf Cubase. Dann läuft es auch mit diesen Disks ca. 15 -20min. stabil bis es wieder einen Bluescreen gibt.

Ich möchte einfach noch dazu sagen, dass ich die Kiste anfangs schon mal komplett zerlegt habe. Anderes Mainboard. Dann die nur 1 Memory Riegel in verschiedenen Schächten ausprobiert. Memory-Riegel gewechselt und wieder in allen Schächten probiert. 3 Grafikkarten ausprobiert. Disks gewechselt. Fireface gegen Babyface (USB)gewechselt dazu habe ich den Delock Adapter rausgeschmissen. Monitor gewechselt. Midi-Keyboard gar nicht angeschlossen. Mit Memory86+ das Memory getestet, Mit Intel-Software den Prozessor getestet.
Jede andere Software läuft auf diesem System ausser Cubase 9.0 und Cubase 9.5.

Ich habe wieder das ganze Wochenende verballert für diese Drecks-S...... ich hab' sowas von die Schnauze voll das glaubt ihr mir gar nicht. Seit dem 20. November bin ich an dem Problem dran und bin keinen Schritt weiter.

Hier möchte ich allen Danken die Input gegeben haben. Vielleicht weiss noch einer etwas oder hat eine Idee, aber so langsam muss ich mich an den Gedanken gewöhnen dass es an der Zeit ist mich von Steinberg zu verabschieden.
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

Plan9
Senior Member
Posts: 2411
Joined: Wed Feb 20, 2013 4:03 pm
Location: Wuppertal
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by Plan9 »

Bluesreen gibt bei Problemen mit Hardware und Treibern. Usersoftware kann keine Bluesreen auslösen.
Fehler von Usersoftware werden vom Betriebssystem abgefangen.
Treiber und Os aktuallisieren ist also erste Wahl.
C 9,5 wird eine der schnittstellen so nutzen das diese abstürzen,
---------------------------------
Cubase 10 Pro 64Bit / Ableton Live 10 Suite /
--------
Sony Vaio SVE1711Z1EB (I7- 3612QM 2.1GHz Passmark 6869/ Windows 7 Home) Komplete Audio 6
————
Die beste Technik/Software ist nur so gut wie die Frauen und Männer die sie bedienen.

atze100
Member
Posts: 687
Joined: Thu Jul 21, 2011 12:36 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by atze100 »

proxyma wrote:
Sun Jan 07, 2018 8:13 pm
Steinberg Support antwortet nicht! Seit über 10 Tagen hüllen die sich in Schweigen!
An deiner Stelle würde ich mal bei denen anrufen:
https://helpcenter.steinberg.de/hc/de/a ... rt-Kontakt

Das scheint wirklich ein sehr komplizierter Fall zu sein und ich befürchte, dass dich auch die Mailantwort nicht sonderlich weiterbringen wird. Vielleicht können die dir ja per Teamviewer weiterhelfen oder irgendwas aus deinem Blue Screen lesen.
Cubase Pro 8.0.40 64 Bit, Win7 Ultimate 64 Bit, Core i7 2600k, 16GB RAM

Cubase Safe Start: https://www.steinberg.net/fi/support/kn ... ences.html

Cubase Einstellungen: https://helpcenter.steinberg.de/hc/en-u ... and-Nuendo

User avatar
aaandima
Member
Posts: 757
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by aaandima »

nur so eine Idee, das BIOS dieses Motherboard Gigabyte AORUS X299-Gaming 7 könnte bei gewissen Programmen welche z.B. eine Video Engine haben zum Blue Screen of Dead führen :
https://www.computerbase.de/forum/showt ... 712&page=3

hier scheint es die neusten BIOS zu geben:
http://forum.gigabyte.us/thread/1425/x2 ... ios-thread
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 10 Pro. Nuendo 10, Dorico 3, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Studio One Pro 4+, Presonus Notion 6, Cantabile 3, Synthesizer > UVI Falcon, Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker, MeldaProduction MSoundFactory. Mix/Mastering > iZotope Neutron Advanced, Ozone Advanced. Server Tools: VSL Ensemble Pro 7 including diverse VSL Synchron Libs incl Boesendorfer and all Big Bang Libs

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Hallo aaandima

Wow! :o Vielen Dank für den Link. Das klingt ja vielversprechend! Weckt gleich mein Optimismus. :) Ich habe noch das F7 BIOS
F7.jpg
(4.32 KiB) Not downloaded yet
aber werde mir natürlich heute Abend gleich als erstes das F8-Beta reinladen. Bis später... ;)
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

Wepsta
Junior Member
Posts: 137
Joined: Thu Dec 16, 2010 2:51 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by Wepsta »

Du hast eigentlich gute Komponenten aber ich sag dir was die besten Erfahrungen hatte ich immer mit Asus Boards.
Gigabyte war bei mir nur 1 mal zum testen ,war nicht so der Hit cold start bug höhere DPC Latenzen usw, das neue Asus X299 WS Pro ist ein Traum für Audio.

Versuch mal alles auf den letzten Stand zu bringen Bios & Treiber Ahci,Gfx,Chipset,Lan im Notfall mal anderes Board oder NT testen.
Win 10 Enterprise - Cubase 10.5 - Apollo x6 - Core i9-9900K 5Ghz All Core EK-Watercool - Gigabyte Z390 Designare - 32GB DDR4-2666 - 4x MX500 - RX 580 Pulse - Corsair RMx Series RM750 - Fractal Design Define R5 - CP40 Stage - Roland UM-One MkII - VEP 6

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Hallo Wepsta

Ich meine ja die 400.- Tacken für das ASUS Board könnt ich ja noch irgendwie verschmerzen, aber bei meinem Prozessor gibt es für das ASUS-Board bereits Einschränkungen und mein Memory ist in der Kompatibilitäsliste nicht mal aufgeführt. Dann lauf ich dort wieder in ein Problem. So gesehen müsste ich mindestens noch das Memory ersetzen, dann sind wir bei 1000.- mindestens... irgendwann ist einfach Ende der Fahnenstange.

Früher hatte ich 2x auf Asusboards gesetzt und bin damals ziemlich auf die Schnauze gefallen. So nach 2 Jahren hatte ich undefinierte Systemhänger. Erst als ich zu Gigabyte wechselte hatte ich wieder ruhe. die letzten 12 Jahre habe ich auf Gigabyte gesetzt. Aber nach meinen derzeitigen Erfahrungen würde ich wahrscheinlich kein Gigabyte mehr kaufen.

Auf jedenfall kann ich dir schon bestätigen, dass ich alles komplett auf dem neuesten Stand habe. Einzig der Hinweis von aaandima lässt mich noch ein bisschen hoffen. Das klingt schon sehr verdächtig.

Vielen Dank für deinen Eintrag und liebe Grüsse.
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

aaandima wrote:
Mon Jan 08, 2018 1:17 am
nur so eine Idee, das BIOS dieses Motherboard Gigabyte AORUS X299-Gaming 7 könnte bei gewissen Programmen welche z.B. eine Video Engine haben zum Blue Screen of Dead führen :
https://www.computerbase.de/forum/showt ... 712&page=3

hier scheint es die neusten BIOS zu geben:
http://forum.gigabyte.us/thread/1425/x2 ... ios-thread
Hey aaandima. Sieht so aus als liegst du richtig mit dem Hinweis den du mir geschickt hast!!! :o :shock: :) :D :D :D :D :D :D

Ich habe das Beta BIOS F8B installiert, und die Kiste hochgefahren. Dann Cubase 9.5.10 installiert.... Mit Schweissperlen auf der Stirn 2min. mit dem Mauszeiger über Cubase 9.5 Icon verharrt, gedrückt und noch mehr schweissperlen entwickelt und..... tataaaaa.... Cubase 9.5 startet! :twisted:
Habe gestern 3 Stunden an Cubase rumgefummelt und es scheint wirklich zu laufen!

Also ich muss das noch weiter verifizieren, aber nach 2 frustrierenden und entmutigenden Monaten ist das grad ein unfassbarer Glücksmoment.
Natürlich werde ich euch auf dem Laufenden halten, aber das sieht schon seeeeeeeeehr gut aus.

So wie ich das Verstanden habe scheint es so dass GIGABYTE die einzelnen Kerne des Prozessors falsch mit Spannung versorgt. Das führt dazu dass z.B. der 3. Kern mehr Spannung fordert, diese geforderte Spannung aber z.B. Kern 4 zugeteilt wird. Das führt dann zu einer Unterversorgung eines Kerns weshalb der PC abschmiert.

Ich werde die nächsten Tage intensiv testen und mich wieder mit Resultaten zurück melden.

Vielen vielen Dank hier nochmals an alle für eure Unterstüzung und im speziellen an aaandima für den wahnsinns Hinweis. :D
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

wolfbass
Member
Posts: 243
Joined: Tue Jul 12, 2011 12:29 am
Location: Kreis AK
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by wolfbass »

Na, dann drücken wir mal alle den Daumen, daß das Problem jetzt gelöst ist.
Felerhaftes Spannungsmanagement der Kerne - unglaublich ! ( und nur CB 9.xx ist davon betroffen.... ! )
Merci an aaandima, aber auch an Wepsta - bin kurz vor Erneuerung meines PCs und DER Hinweis ist natürlich sehr hilfreich bei meiner Entscheidungsfindung !
Wolfbass

Cubase pro 11.0, Wavelab pro 10.0.40, Win 10 Pro, I7/ 7820X -3,6 GHz-32 GB RAM, 1x 1 TB, 1 x 500 GB SSDs, 2x23 '' Display, Acer 27 MHL Touch Screen, ICON QConPro 2x -Ex, X-Key 60, CMD DV-1. RME Fireface UC und:
Amanda ( Hund->Security )

User avatar
octopussy
Member
Posts: 375
Joined: Tue Nov 29, 2016 9:39 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by octopussy »

Ist es heute eigentlich schon zuviel verlangt, das ein Mainboard-Hersteller einen umfangreichen Performance-Test fährt, bevor ein Treiber-Update für seine Hardware veröffentlicht wird?

Unglaublich :cry:

Wer von uns könnte es sich leisten, so zu arbeiten?
LG Octopussy

„Die Musik drückt das aus, was nicht gesagt werden kann
und worüber zu schweigen unmöglich ist.“ (Victor Hugo)

Cubase 10 Pro 11.0.00 / Yamaha AG06 / Asus N61-JV/ Win 10 Pro 64 V20H2/ Physis Piano H3 / Gibson ES 165 Herb Ellis / Gibson Custom Shop ’59 ES-335 Reissue / Haar Strat.

proxyma
New Member
Posts: 14
Joined: Fri Jan 21, 2011 10:57 pm
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by proxyma »

Gestern Abend wieder 5h mit Cubase 9.5 gearbeitet. Jetzt noch meine anderen Synths reingehängt und mal ordentlich rumgeschraubt. Es scheint fast unglaublich aber im Moment läuft mein System komplett stabil. Nicht das geringste Problemchen.

Ich geb hier sicher keine Kaufempfehlung für Gigabyte-Boards ab! Hat mich 2 Monate beschäftigt dieses Mistboard. Traurigerweise habe ich zurst das Gigabyte X299 UD4 und weil dort wegen falscher Beschreibungen im Handbuch kein Raid0 mit NVME erstellt werden konnte habe ich auf das GAMING 7 gewechselt. Der Support in Manila oder woher auch immer konnte kein bisschen weiterhelfen. Erst nach vielen vielen Stunden rumgefummle im BIOS und der Hilfe eines Gibabyte-Supporters auch Deutschland konnte ich ein RAID0 erstellen. Aber selbst in der korrigierten Version des Handbuches ist es noch falsch beschrieben.

Ja und es ist tatsächlich so, dass nur Cubase 9.0 und 9.5 mit dem normalen BIOS einen Bluescreen auslösen. Selbst grafikintensive Programme brachten meine Kiste nicht zu einem Bluescreen. Egal... ihr konnt euch sicher vorstellen wie gut ich mich fühle mich so einem Board und Beta-Bios... Wenn ich einen Synth lade und es länger als 1/10 Sek. dauert sehe ich schon einen Bluescreen vor Augen. Bin schon paralysiert... :-S

Werde mich Ende Woche nochmal zurück melden.

Liebe Grüsse...
Hardware: Gigabyte AORUS X299-Gaming 7, LGA2066; Intel Eight Core I7-7820X/3600 Sky-x; Corsair Vengeance LPX DDR4 32GB Kit (4 x 8GB) 3600MHz; Gigabyte GeForce GTX 1060 AORUS 6G; SSD Samsung 960 Pro, M.2 2280; Netzteil: Corsair RMX Serie RM850; Noctua Kühler NH-D15; Delock 89213 PCI Express FW 2+1 Port
Audio: RME Fireface 400 und RME Babyface (Notebook)
OS: Windows 10 pro

Wepsta
Junior Member
Posts: 137
Joined: Thu Dec 16, 2010 2:51 am
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by Wepsta »

wolfbass wrote:
Tue Jan 09, 2018 1:53 pm
Na, dann drücken wir mal alle den Daumen, daß das Problem jetzt gelöst ist.
Felerhaftes Spannungsmanagement der Kerne - unglaublich ! ( und nur CB 9.xx ist davon betroffen.... ! )
Merci an aaandima, aber auch an Wepsta - bin kurz vor Erneuerung meines PCs und DER Hinweis ist natürlich sehr hilfreich bei meiner Entscheidungsfindung !
Bitte gerne ;)

Also doch ein Bios Problem bei Gigabyte jetzt wissen wir das auch :D
Win 10 Enterprise - Cubase 10.5 - Apollo x6 - Core i9-9900K 5Ghz All Core EK-Watercool - Gigabyte Z390 Designare - 32GB DDR4-2666 - 4x MX500 - RX 580 Pulse - Corsair RMx Series RM750 - Fractal Design Define R5 - CP40 Stage - Roland UM-One MkII - VEP 6

User avatar
aaandima
Member
Posts: 757
Joined: Sun Jan 04, 2015 8:26 pm
Location: Schweiz
Contact:

Re: Cubase 9 und Cubase 9.5 bluescreen

Post by aaandima »

Hallo @proxima und die Anderen Interessierten die diesen Thread verfolgen. Zu einem bestimmten Stichwort das proxima erwähnt hat ( NVME) gibt es noch was interessantes zu vermelden -jedenfalls für Leute die gerade am Entscheid rumhängen ob sie bei Intel bleiben wollen oder zu AMD wechseln.

Intel hat ja diese neue Technologie beim neuen Chipsatz 299 limitiert, während AMD Threadripper angeblich eine freie Lösung anbietet die auch mit den guten und günstigeren Samsung SSD's laufen.
Siehe diesen sehr guten Artikel (english):
https://www.pcworld.com/article/3229947 ... pport.html

Horribel ist aus meiner Sicht was Intel bisher alles haben will, um diese Technologie bei neuen Prozessoren wie i9(Direktzugriff der CPU auf SSD) mit dem Namen "Virtual RAID On CPU (VROC)" aktivieren zu können:
Zuerst soll das unter dem Intel 299 Chipsatz genannte "VROC" angeblich nur mit Intel eigenen SSD's oder von Intel lizensierten Produkten wie die von ASUS funktionieren, im Gegensatz zu AMD und zweitens will Intel auch noch einen Hardware -Dongle dafür haben den ASUS in der Teileliste des Motherboard ASUS Prime X299A "1 x VROC_HW_Key" nennt.
(Siehe unter Teileliste)
https://www.asus.com/ch-de/Motherboards ... fications/
und weiter heisst es "Intel® VROC is supported via RSTe, and Intel® VROC_HW_key. VROC_HW_Key is purchased separately"

Das bedeutet dass jeder PC mit VROC sich bei Intel mit einer eindeutigen Hardware-ID melden muss die durch den Kauf des Key mit dem Käufer verbunden ist . Danach ist man bei Intel in der Lage jeden Computer zu überwachen der die VROC NVME Technologie verwendet und den Besitzer eines solchen Computers zu identifizieren und darüber Aktivitätsprotokolle zu führen (die Intel Treibersoftware befindet sich im aufstartenden Betriebssystem).
Es scheint bisher nur eine Ausnahme zu geben, wenn man die SSD in einen M.2 PCI Express Gen3 x4 steckt anstelle in den schnelleren M.2 PCI Express Gen3 x8. https://www.intel.com/content/www/us/en ... orage.html

Wie dem auch sei, Intel hat anders als AMD begonnen leistungsstarke PC wiederholt mit einem System auszustatten welcher den Benutzer identifiziert oder zu identifizieren versucht.

Intel hatte bereits früher bei vielen Prozessor Typen versucht eine Hardware ID einzuführen, was man aber im BIOS deaktivieren konnte.
Wenn man auf die VROC Technologie verzichtet muss man nun aufpassen, denn es könnte sein dass beim Installieren der Motherboard Software der VROC- Treiber installiert wird der die Hardware-ID des beim Kauf des Board mitgelieferten Key ausliest und auch ohne VROC Nutzung an Intel übermittelt.
Der Key funktioniert nämlich bereits ohne die Verwendung der VROC Technologie, ähnlich wie wenn man einen leeren Steinberg eLicenser in den USB Port einsteckt. Jeder eLicenser hat eine eindeutige Nummer. Auch die VROC Nummer existiert also bereits im mitgelieferten "Intel® VROC_HW_key" bevor man die Nutzung des SSD RAID System käuflich erwirbt, weil man ja zusammen mit dem Motherboard bereits den "Dongle" gekauft hat.

PS:
Der Beitrag ist leider etwas lang geworden wofür ich mich entschuldigen möchte. Eigentlich wollte ich mich zuerst nur bei "@proxima" und allen Anderen für die wetvollen Mitteilungen bedanken.
Dann habe ich aber gelesen dass viele Cubase Nutzer gerade dabei sind einen neuen leistungsfähigen PC zu kaufen oder selber einen zu bauen.
„Ach, wissen Sie, im Grunde genommen ist die Sache ganz einfach. Es geht nur darum, die richtige Taste zum richtigen Zeitpunkt zu drücken. Das ist schon alles.“ J.S.Bach

Steinberg: Cubase 10 Pro. Nuendo 10, Dorico 3, Halion 5/6, Halion Symphonic Orchestra, Groove Agent 5 , Grand 3. WaveLab Pro 9x
Hardware: Win 8.1 Pro ( + Win 10 Pro test system), UR28M,
Fremdtools: Cakewalk Sonar Platinum (lifetime update), Cakewalk BandLab, Presonus Studio One Pro 4+, Presonus Notion 6, Cantabile 3, Synthesizer > UVI Falcon, Waldorf Nave, Iris 2, AAS Strum/Analog/Chromaphone, Factory SugarBytes, Synthmaster, Fathom, Objeq Delay, BreakTweaker, MeldaProduction MSoundFactory. Mix/Mastering > iZotope Neutron Advanced, Ozone Advanced. Server Tools: VSL Ensemble Pro 7 including diverse VSL Synchron Libs incl Boesendorfer and all Big Bang Libs

Post Reply

Return to “Cubase Pro 9 | Cubase Artist 9 | Cubase Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest