Page 1 of 1

langsamer Start

Posted: Tue Jan 15, 2019 9:39 am
by JoaMus
Hallo Gemeinde.

das Starten von Cubase Pro 9.5 dauert seit längerem gefühlte 3 Minuten, wobei man gut sehen kann, dass die Phase "VST2 PluginManager" die meiste Zeit verbraucht.

Kann ich das beeinflussen?

Musikalische Grooves
Jo

Re: langsamer Start

Posted: Wed Jan 16, 2019 9:33 pm
by Plan9
Wenn du ein Smartphone hast ist doch sicher eine Stopuhr als app vorhanden.
Damit kann man die Zeit stoppen die Cubase zum start benötigt.
Die Zeit fühlen ist nicht so genau.
Auch ist die Angabe um welches System, OS, Prozessor, SSD oder HDD,
Anzahl der Plugins äusserst hilfreich um abzuschätzen ob die Startzeit ok ist.
Auch die Angabe ob es plötzlich langsamer geworden ist kann helfen.

Re: langsamer Start

Posted: Thu Jan 17, 2019 3:20 pm
by Ruby
Hi,

hast du z.B. neue Plugins installiert, werden diese u.a. beim Start von Cubase die neu initialisiert. Prüfe ob im PlugIn-Manager alles OK ist, oder irgendein Plugin Probleme bereitet.

Gruß Ruby

Re: langsamer Start

Posted: Mon Jan 21, 2019 9:44 am
by JoaMus
Danke für die ersten Antworten!

ich habe einen i7-3770 mit W8.1 8GB Ram am Start - keine SSD. Im Plugin-Manager von Cubase habe ich 5 Produkte in der Blacklist gefunden und diese anschließend gelöscht. Insgesamt befinden sich 24 Plugins in der Übersicht, wobei 6 davon rot dargestellt werden, im Text steht in Klammern Reaktiviert. Hier handelt es sich um AmpleSound-Plugins, welche problemlos laufen (Gitarren).

Messungen ergaben danach folgende Werte:

Start gesamt 3:09
Anteil VST-Manager-Phase 2:20

Viele Grüße
Jo

Re: langsamer Start

Posted: Mon Jan 21, 2019 10:30 am
by Plan9
Deine CPU hat Passmark ca. 9000. Meine hat Passmark ca. 7200.
Ich habe eine 7200rpm HDD. Auch keine SSD.
Bei mir startet Cubase 10 in 1.05 Miniuten. Also 65 Sekunden.
Also Plugins habe ich die Arture V6 Collection und Korg Collection.
Von meiner Sicht aus startet Cubase bei dir langsam.

Was auch interessant ist wie denn der Speicherverbrauch ist. Einfach mal den Taskmanager bemühen.
Wenn nicht alles von den 8GB verbraucht wurden.
Um da genauer nachzusehen weleche Plugins eventuell den start verzögern solltes du
die Plugin Pfade mal umbenennen und dann Cubase starten. Und dann nach und nach
die Pfade auf den Orginalnamen zurücksetzten. So sollte sich das/die Plugin/s finden lassen
die den Start verzögern. Wenn es denn das Problem ist.

Es sollte beim zweiten Start nach dem Starten von Windows schneller gehen. Denn wenn
genügend Speicher vorhanden ist cached Windows die Plattendaten im Hauptspeicher.
Also Windows starten. Cubase starten und messen. Cubase beenden und nochmal starten und Messen.
Das gilt auch für Projekte. Bei mir dauert der zweite Start von Cubase 8 sekunden bis der
Steinberg Hub erscheint. Man beachte der erste Start dauert 65 sekunden.

Re: langsamer Start

Posted: Mon Jan 21, 2019 5:18 pm
by JoaMus
*** P E N G *** - Problem versenkt

Hi Plan9,

das war ja jetzt ein Volltreffer. Dein Hinweis, die Plugins einfach mal versuchsweise aus der Cubase-Welt herauszunehmen, war die Lösung des Problems.
Gleich die ersten Plugins (die Reaktivierten) waren wohl die Stressmacher.

Startzeit jetzt deutlich unter einer Minute.

Nochmals vielen Dank für Deine Hilfe und viele Grüße
Jo